Results 1 to 7 of 7
Discuss I am a tool . . . at the Installation - Hackint0sh.org; Yes thats right, I am useless, a tool and detailed guidance on how to go ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I am a tool . . .

    Yes thats right, I am useless, a tool and detailed guidance on how to go from owning a Toshiba X300 with Vista 32bit to having a dual boot vista/snow leopard combo.

    I've scoured the forums with only bits and bobs on complete installions, and for a plank like me, I'm sorry to say but I'm struggling.

    Current spec

    4gb RAM (soon to be 8gb)
    C2D P8600 2.4GhZ
    nVidia 9700GTX 512mb
    1x500gb split partition (200/300)
    1x320 split partition (120/200)
    Toshiba Bios 2.1

    I have iAtkos S3, which I'm currently trying to burn to disc with MagicISO to no avail, but I can overcome that as we go along.

    From top to bottom - how the giddy-aunt do I get around this?

    For all those who assist I thank you manys in advances.

    Blue!!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by bluerotkev View Post
    I've scoured the forums with only bits and bobs on complete installions, and for a plank like me, I'm sorry to say but I'm struggling.

    From top to bottom - how the giddy-aunt do I get around this?
    What part did you say you're struggling with?
    People get around by trying to install OSX, reading posts, reading tutorials and guides.

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool

    Ok thats a fair point, as you rightly mentioned, I have tried a little harder to get things working, got it to install with certain selections of drivers, mainly voodoo, it worked, loaded up nicely, haf a play with the wallpapers - then??

    Off it went, went I came back from the shop, the system had reset itself and all it shows is the chameleon logo at the top???

    Keyboard goes dead after trying to load, so I'm nk further now than I was yesterday.

    Thanks for the warm welcome by the way lol, I'm jut looking for guidance is all lol!!

    Regards

    Your blueness

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    If your keyboard/mouse is PS2 then you need to select PS2 driver/fixes.
    Boot with options:

    -x -v cpus=1

    Post any error message.

  5. #5
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool

    Loaded HFS+ file: [System/Library/CoreServices/SystemVersion.plist] 479 bytes from 435af50

    That's all it shows, with a chameleon logo at the tip of the page?!?

    Thank you for your replies

    Blue

    By the way, the keyboard is still working, haven't needed an external one
    Last edited by bluerotkev; 08-26-2010 at 10:10 PM. Reason: Misse response


  6. #6
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question weird happenings

    okay the story so far!!

    I've tried a fresh install, worked on first launch then when I rebooted I got the same as before - just a black screen with logo at the top. One key difference about the fresh install is I lost the various resolutions for my nVidia, I'm certain I chose the same customisation at install so what is going on?

    cheers,

    Blue

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    I would think that this is no longer needed reply, and I already responded to your other thread.

 

 

Similar Threads

  1. Replies: 7
    Last Post: 08-24-2008, 07:53 AM
  2. Replies: 0
    Last Post: 07-24-2008, 04:21 PM
  3. [yIphone] DFU tool not a unlock tool
    By lordofdaflies in forum General
    Replies: 8
    Last Post: 07-22-2008, 10:57 PM
  4. Replies: 4
    Last Post: 07-17-2007, 12:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:53 PM.
twitter, follow us!