Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss HP TM2T TOUCHSMART (installed but need help) at the Installation - Hackint0sh.org; Hello. i have an HP TM2T and i've tried a bunch of versions of osx... ...
  1. #1
    Rookie Array Nekrose483's Avatar

    Join Date
    Aug 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question HP TM2T TOUCHSMART (installed but need help)

    Hello. i have an HP TM2T and i've tried a bunch of versions of osx... iATKOS, KALYWAY, iboot + 10.6 retail and others... and the ONLY one that worked for me is the Empire EFI + 10.6 retail (single layer version without printers and other languages.)

    so, now that i have it installed, i was wondering if there was anything else i need. so far.. i know that the following DOESN'T WORK:

    sound - (ATI HDA)
    video - (ATI Mobility Radeon HD 4550) AND (Mobile Intel 4 series Express chipset family)
    wireless - (intel wifi link 1000 BGN)

    also, the sleep function doesn't work.. it just freazes. but i'll just disable that until i care. (haven'T tested if shutdown works.. it just kinda crashed when i tested sleep.. then it wouldn't boot.)

    and about the booting; i install the os x, the first boot from the Epire EFI disk goes well. but after it shuts off, it won't boot. the empire EFI just freazes. so, i need a bootloader thing like chamilian.. but that doesn't work.

    if it helps, the processor is Intel core 2 duo @ 1.60 GHz



  2. #2
    Rookie Array Nekrose483's Avatar

    Join Date
    Aug 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got the sound working with voodooHDA. and i heard they are comming out with a fix on the wireless.

    but, i'm still trying to fix the boot problem. empire still freezes. i've installed it about 30 times now.. so.. i install then reboot. it boot up great. but when i shut down.. i can't get back in. empire freezes and i have to reinstall everything. i really need help.

  3. #3
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    What version of Empire EFI are you using? try a version with a patched kernel and see how it works.
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

  4. #4
    Rookie Array Nekrose483's Avatar

    Join Date
    Aug 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am using the intel empire EFI disk.. the only one that supports the core 2 duo. i figured out.. that.. it does boot. but when it swtches off to mac.. it kernal panics. T_T what do you think it is? i am installing "myHack" now for the boot loader. do you think i need to patch the kernal.. maybe to chocolate kernal or what ever MultiBeast installs?.. or do you think its still a problem with hte boot loader. i'll get a 30sec video of it on youtube and link it so you can see whats going on.

  5. #5
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Well, I load Mac OSX using Empire EFI with kernel 10.6.4 patched and it worked pretty good..If after trying all that you might wanted to try it here is the link..


    Just follow the instruction on it..


    Empire EFI with 10.6.4 kernel patched



    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”


  6. #6
    Rookie Array Nekrose483's Avatar

    Join Date
    Aug 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried that... i got a KP.. but this time it spit stuff back at me.. so i took a picture.

    http://i34.tinypic.com/30xa6v8.jpg

    it says kernal mis-match... i'm not sure what that means but it sounds like a need a better kernal. .. as i said before.. my processor is a Intel Core 2 duo @ 1.60 GHz... maybe i could reinstall it normally and see if i can make it verbose when it KPs. i think its -x or something. then i could take a picture of that... otherwise.. it doesn't give me anything.. it just says i need to restart.. i will try it again with the other chamilian installer on the empire disk. that time i used the MyHack chamilian installer.

  7. #7
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    The KP is because of myHack, you should it install Chameleon instead.
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

  8. #8
    Rookie Array Nekrose483's Avatar

    Join Date
    Aug 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok. 14 minutes before i can try it again.. °crosses her fingers°

  9. #9
    Rookie Array Nekrose483's Avatar

    Join Date
    Aug 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'm just finishing up a new install.. for like.. the 60th time. heh..

    at least i'm getting somewhere. i think this might be my last try tonight though.. because school starts tomorrow and i have an english class in the morning.. then a bunch of free time until like.. 1pm.. so i can try it then.

  10. #10
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by Nekrose483 View Post
    i'm just finishing up a new install.. for like.. the 60th time. heh..

    at least i'm getting somewhere. i think this might be my last try tonight though.. because school starts tomorrow and i have an english class in the morning.. then a bunch of free time until like.. 1pm.. so i can try it then.
    My advice? If you decide to do a clean install, after finish installing Snow Leopard OS, install chameleon, not myhack. You won't have to use any flag to boot up.

    Besides, I don't know how many mixed installation/kext you got on your system already...LOL
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. iSnow Portable 10.6.2 on HP TM2t
    By Briwil in forum Installation
    Replies: 1
    Last Post: 09-02-2012, 10:05 AM
  2. Hp touchsmart tm2t 1100
    By luckiemonkie in forum Distributions
    Replies: 1
    Last Post: 05-15-2011, 02:25 PM
  3. HP Touchsmart Laptop
    By elektrobank in forum Hardware
    Replies: 3
    Last Post: 02-24-2009, 01:56 AM
  4. MacNN: HP ups TouchSmart to 26 inches, Blu-ray
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-16-2008, 06:20 AM
  5. hp touchsmart
    By in2 in forum General
    Replies: 0
    Last Post: 07-23-2008, 05:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 PM.
twitter, follow us!