Results 1 to 2 of 2
Discuss How to properly use multi beqast and combo update at the Installation - Hackint0sh.org; Hi, I have been fighting for weeks trying to get my hack going, and I ...
  1. #1
    Newbie Array

    Join Date
    May 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How to properly use multi beqast and combo update

    Hi, I have been fighting for weeks trying to get my hack going, and I am getting better, but not quite there yet.

    I have 10.6.3 running, using just -v to boot to desktop.

    I have tried on previous occasions to install multibeast and the combo update.

    I open multi, and am not sure what to check off, but I have not been able to get it to boot without the hack os disc. I have also tried to use the update combo to 10.6.6, but I have had issues, like losing usb, or it says it is updated, but the "About this Mac" says I am running 10.6.6, processor unknown, and only 1 gb of ram.

    Here is my pc:

    OS==> OSX 10.6.3 Snow Leopard
    Mb ==> aOpen i915PA- EFR11
    CPU ==> Pentium4, 3.00ghz
    GPU==> Nvidia geforce 210
    Memory ==> 2gb ram
    DVD==> Benq dvd burner/ player
    HDD==> Samsung 80 gb IDE
    Monitor==> 19" WS Compact


    I have successfully reinstalled Snow Leopard, and am to the desktop in non safe mode.I only used -v to boot..lol

    I have usb back, but I have not yet used multibeast or the combo update....holding off for some instruction, as I obviously buggered something up.


    If some one can instruct me on the proper way to proceed from here. I do have my wireless running, and am using iATKOS_S3_version2.

    Any help, please, would be greatly appreciated.

    I thank you all for your time.



  2. #2
    Newbie Array

    Join Date
    May 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone?

    I tried again yesterday, but it wouldn't even boot after wards, not even using the disk. So I had to format and start over.

    I am back to where I can boot in (using mod osx disc) using just boot flag -v and I have wireless working. I can access usb sticks, or dvds, but I have not loaded multi, or tried the combo update.

    Please, can someone help me out. I am new to this, and have been fighting this hackintosh for well over 7 weeks now to get it to this stage.

 

 

Similar Threads

  1. OS X Will Not Boot After 10.6.8 Combo Update
    By asnell910 in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 01-31-2014, 10:22 PM
  2. OSX 10.4.11 combo update JaS
    By richardsonl91 in forum Tiger
    Replies: 1
    Last Post: 01-28-2010, 08:05 PM
  3. Replies: 2
    Last Post: 06-11-2009, 11:55 PM
  4. Combo vs Update
    By JayBird in forum Installation
    Replies: 7
    Last Post: 12-19-2008, 12:25 AM
  5. [1.1.3 (1.1.2 OTB)] [Problem] Not working properly after update
    By mannRmaa in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 09:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:18 PM.
twitter, follow us!