Results 1 to 7 of 7
Discuss |HELP| Stuck At Boot Logo, slow spinning wheel!! at the Installation - Hackint0sh.org; I've been wanting an iMac but I don't have the money right now so I ...
  1. #1
    Newbie Array

    Join Date
    Apr 2012
    Location
    Scotland
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy |HELP| Stuck At Boot Logo, slow spinning wheel!!

    I've been wanting an iMac but I don't have the money right now so I thought I'd give the good 'ol Hackintosh a go. So I was searching on YouTube how to do it and found a good one, I followed it it worked fine (used iDeneb) until the first boot.

    I have seen many issues with the error on the Apple but haven't seen any others with this issue. What actually happens is that the spinning wheel comes on and doesn't spin or so it seems. I notices it does spin just really really really slow I have been waiting 1 hour and nothing, I really need help with it please respond,

    -TheMrAwesome

    Here are they tutorials:

    Part 1 -http://www.youtube.com/watch?v=2ZCl3crDemE



  2. #2
    Newbie Array

    Join Date
    Apr 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post

    have you set the SATA mode in the bios to ACHI if not try that worked for me

  3. #3
    Newbie Array

    Join Date
    Apr 2012
    Location
    Scotland
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't right now since it's 3:34 here but I'll check in the morning thanks though Chris.

  4. #4
    Newbie Array

    Join Date
    Apr 2012
    Location
    Scotland
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay my PC has only Sata and Raid. Still need help people!

  5. #5
    Newbie Array

    Join Date
    Apr 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If your computer doesn't support ACHI the Mac will not boot I'd say reinstall windows and try it on another computer
    Cheers Chris


  6. #6
    Newbie Array

    Join Date
    Jun 2012
    Location
    Walsall, UK
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Make sure it's the right graphics selected in the Customise menu. Try unchecking the "Graphics Enabler" box as well. That's how I fixed the same issue

  7. #7
    Newbie Array

    Join Date
    Apr 2012
    Location
    Scotland
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the response just made another iDeneb disk will try soon

 

 

Similar Threads

  1. Replies: 18
    Last Post: 08-20-2011, 06:04 PM
  2. Apple screen boot logo stuck - circling wheel
    By iFoneHome in forum Hardware Unlock
    Replies: 0
    Last Post: 02-04-2009, 04:55 PM
  3. [Kalyway][Help] Stuck on Boot Screen Spinning Logo
    By sophos9 in forum Archiv (Leopard)
    Replies: 27
    Last Post: 10-13-2008, 02:19 PM
  4. stuck with greyscreen with apple logo and the spinning paddle wheel
    By indyjanes in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 07-20-2008, 07:24 PM
  5. [Springboard] Stuck at the spinning wheel
    By MiaH in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 06-26-2008, 09:27 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:02 PM.
twitter, follow us!