Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss Help : My Acer 4740G 524G64Mn stucked at boot logo at the Installation - Hackint0sh.org; Hi Guys, After searching high and Low any similar case where any system got this ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help : My Acer 4740G 524G64Mn stucked at boot logo

    Hi Guys,

    After searching high and Low any similar case where any system got this kind of problem I got after trying to install a hackintosh on my new laptop with a Hazard distro.

    The laptop will stucked at the boot logo. And it can't go into the BIOS at all with many reboots and retries, I still can't make it boot into my computer or BIOS, it will stucked at Loading after I press F2.

    My question here is whether installing hackintosh will brick your laptop? I think maybe it is just coinsident my laptop broke down after finished installing the SL.

    Sorry for my bad English. Thanks.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone here experience any hardware damage to thir laptop before?

  3. #3
    Newbie Array

    Join Date
    Mar 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Chunger View Post
    Hi Guys,

    After searching high and Low any similar case where any system got this kind of problem I got after trying to install a hackintosh on my new laptop with a Hazard distro.

    The laptop will stucked at the boot logo. And it can't go into the BIOS at all with many reboots and retries, I still can't make it boot into my computer or BIOS, it will stucked at Loading after I press F2.

    My question here is whether installing hackintosh will brick your laptop? I think maybe it is just coinsident my laptop broke down after finished installing the SL.

    Sorry for my bad English. Thanks.
    I'm using same model and i only got to see the apple logo then the computer restarts by itself. any outputs or suggestions on this. I am trying to install mac using iAtkosv7

  4. #4
    Newbie Array

    Join Date
    Mar 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Chunger View Post
    Anyone here experience any hardware damage to thir laptop before?
    I have not experience any hardware problem on my laptop but I cannot get iAtkos to install on it.

    Any help on this would be appreciated so I can use again Mac.. tia

  5. #5
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by delet3 View Post
    I'm using same model and i only got to see the apple logo then the computer restarts by itself. any outputs or suggestions on this. I am trying to install mac using iAtkosv7
    Well, you can press F8 and enter "-v busratio=20" it works fine for me.. Do it without the double quote.


  6. #6
    Newbie Array

    Join Date
    Mar 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Chunger View Post
    Well, you can press F8 and enter "-v busratio=20" it works fine for me.. Do it without the double quote.
    Thanks for the response, will keep you posted on this once i get it to work.

    How is it going on your end?
    Last edited by delet3; 03-30-2010 at 04:37 AM.

  7. #7
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi chunger,
    Glad i found this post as its exactly the issues i have on my PC.
    Just the MOBO logo. The BIOS needs to be reset in order to work but it will need this everytime the computer is restarted.

    Anyone got any ideas?

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any1 found any solution yet? i am having exact same prroblem. cheers

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    Sorry that your guys having these problems, but I don't quite get which problem in need of solutions. About BIOS can not be reset, BIOS reset itself every time with SL, or OSX (which version) can not be installed? If so, what is the hardware specs?
    Regards,

  10. #10
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    For those of you with the reset issue make sure your using OpenHaltRestart.kext or EvOreboot.kext. Regards


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Apple Logo Crash (NOT Apple Logo Boot Loop)
    By paulsimmons in forum General
    Replies: 1
    Last Post: 02-07-2011, 09:58 AM
  2. Replies: 5
    Last Post: 12-31-2010, 09:56 AM
  3. Replies: 2
    Last Post: 07-30-2010, 07:36 AM
  4. install mac in Acer 4740G 524G50Mn help!new user here
    By elijahonli in forum Installation
    Replies: 1
    Last Post: 05-19-2010, 05:37 PM
  5. Replies: 1
    Last Post: 10-23-2007, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:20 PM.
twitter, follow us!