Results 1 to 2 of 2
Discuss Help with Mac OS X 10.6.2 at the Installation - Hackint0sh.org; Hi all. I just installed Mac OS X 10.6.2 (Hazard). But I can boot only ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with Mac OS X 10.6.2

    Hi all.

    I just installed Mac OS X 10.6.2 (Hazard). But I can boot only in safe mode. I normal mode my comp rebooting over and over.

    PS. There was already installed 10.6.2 on this comp and all worked perfectly. There was NVidia GeForce 8400GS (manufacturer - GigaByte). Now here's the same video card, but from other producer - PALIT. CPU is AMD Athlon64.

    Had anybody saw that issue before? Thanks in advance...



  2. #2
    Newbie Array

    Join Date
    Mar 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I finally could to boot it in normal mode without installing NVEnabler. But now VRAM size is 32Mb (Must be 256). How can I make my video work properly?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:43 PM.
twitter, follow us!