Results 1 to 6 of 6
Discuss Help installing iatkos s3 at the Installation - Hackint0sh.org; Hey guys I'm pretty new here. I tried installing osx86 with ideneb 1.3 and iatkos ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Help installing iatkos s3

    Hey guys I'm pretty new here. I tried installing osx86 with ideneb 1.3 and iatkos v7 before but ideneb didn't work at all and iatkos v7 was not booting. So I thought maybe snow leopard is better and I tried iAtkos S3. But now, it is giving me a blue screen at the first boot. My system is:

    Intel Pentium Dual Core 2.6 GHz
    ATI Radeon HD 3600 Series Graphic card(512 MB Memory)
    ASUS p5kpl-cm motherboard
    320 GB Sata 7200 rpm samsung hdd

    I don't know what to write more, tell me if there is something which you have to know. Actually, I would be so happy if you would tell me if my computer is compatible, which customize settings I should use. Thanks.



  2. #2
    Rookie Array

    Join Date
    Oct 2009
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When you say "at first boot", do you mean the first boot after installation or it just goes to blue screen before you can even boot the dvd?

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I mean the boot after installation.

  4. #4
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    come on, no answers? :S

  5. #5
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i need help installing iDeneb on a IQ506 Hp Touchsmart. Any ideas??


  6. #6
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I installed iatkos s3 on my HP touchsmart tm2t 1100, i3 U330, 4G, i tried only with "busratio=16" it can be installed.
    After installation it's also failure, after I changed chemelone into HJMAC.ISO with EasyBCD, the MAC worked.
    but the screen can't adjust resolution and wifi is out of use, usb is only for mouse, also it can't be upgrade to 10.6.6.
    what a pity.

 

 

Similar Threads

  1. I need help installing iATKOS S3 v2
    By M0RPH10U5 in forum Installation
    Replies: 0
    Last Post: 11-03-2010, 09:09 PM
  2. Need help installing iAtkos on my pc!
    By Saulidava in forum Installation
    Replies: 1
    Last Post: 09-23-2009, 09:05 PM
  3. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  4. [iAtkos Support] Help installing iATKOS v1.01i
    By neverlate2day in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-26-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:59 PM.
twitter, follow us!