Results 1 to 2 of 2
Discuss [Help] Installing on Gateway DX4840 (Hangs at Grey Apple after Install) at the Installation - Hackint0sh.org; Hi guys, I've managed to install Mac OSX successfully, so i know that it should ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Help] Installing on Gateway DX4840 (Hangs at Grey Apple after Install)

    Hi guys, I've managed to install Mac OSX successfully, so i know that it should work on my hardware, however, after the install and reboot, it hangs at the Grey Apple screen, no pinwheel no nothing.. I've done three installs so far, most recent one not using anything besides Chameleon RC5. And still same problem.. Bootflags i used were busratio=23 and arch=x86_64. Am i missing some bootflags such as -f? or should i make some selections on the customize screen. Please help to solve Grey Apple problem.

    Specs:

    Gatway DX4840

    Intel Core i3 540
    Board is gateway board
    8GB Ram DDR3
    Intel HD Graphics
    1TB Harddrive


    Install succeeded, just need help getting past Grey Apple after reboot.


    I used iATKOS s3 v2
    Last edited by lordnitro; 05-08-2011 at 08:35 PM.



  2. #2
    Newbie Array

    Join Date
    Jun 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am installing it now same box but I have an Nvidia GTX275 in it.

    Almost the same thing, 4831 is mine

    Used install options, boots with maxmem=4096 and busratio=23 but no keyboard or mouse yet. ie usb not working
    Last edited by nvrpunk; 06-08-2011 at 05:18 AM.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-25-2011, 04:51 PM
  2. AMD Hackintosh Hangs on Grey Apple Logo Screen
    By tunasampler in forum Installation
    Replies: 0
    Last Post: 03-16-2011, 10:24 PM
  3. iATKOS v7 installed, hangs on grey apple
    By dapallox1 in forum Installation
    Replies: 0
    Last Post: 02-25-2010, 09:15 PM
  4. Replies: 1
    Last Post: 10-07-2009, 06:56 PM
  5. System Hangs at grey Apple screen
    By jiatlormee in forum Installation
    Replies: 1
    Last Post: 06-12-2009, 05:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:51 AM.
twitter, follow us!