Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Help, install hackintosh. Sata-ahci at the Installation - Hackint0sh.org; Hi, my laptop is a HP dv6500 (6565us), and i would like to know if ...
  1. #1
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Help, install hackintosh. Sata-ahci

    Hi, my laptop is a HP dv6500 (6565us), and i would like to know if i can install hackintosh. i tried with the empire EFI v 1.085 but when i put the dvd of Snow Leopard 10.6.3 , after i press F5, it appears this error

    "EBIOS Read error: Device timeout, Block 0x0 Sectors 0"
    "EBIOS Read error: Device timeout, Block 0x49 Sectors 0"
    and some other numbers..

    after researching through the web someone said it has todo with the AHCI. which i tried to enable by the BIOS but it is not possible. i would like to solve this problem please HELP!!!!!!

    My pc is
    WINDOWS XP PRO
    Intel Core 2 DUo CPU T5250 @ 1.50Ghz (2 CPUs)
    2GB RAM
    BIOS: Ver 1.00PARTTBL
    Videocard: Mobile Intel 965 Express Chipset Family 128mb
    Soundcard: Realtek HD Audio output Version: 5.10.0000.6151
    HD: TOSHIBA MK2035GSS de 180GB

    if you need more specs let me know. THANK YOU!!
    alex



  2. #2
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SOMEONE HELP ME PLEASE!!!!!!!!!!!!!!!!!!!!!! PLEASEEEE

  3. #3
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    help me please!

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Is your SL DVD genuine from store? Or is it a recordable DVD that you burned?

  5. #5
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my pc came with windows vista but my brother installed windows xp, i know he burned an image of xp with the sata drivers (or smth like that) for the hard drive to be detected for then install xp!
    Last edited by aleqvecino; 08-13-2010 at 10:50 PM.


  6. #6
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Is your SL DVD genuine from store? Or is it a recordable DVD that you burned?
    i burned it into a double layer dvd! snow leopard 10.6.3.

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    The error is usually with DVD media/iso-file/read-write or combination with boot CD.

    As for distro releases, the best for yours would be either iAtkos S3 V2 SL 10.6.3 or SnowOSX Universal V3.5/3.6.
    If you're dling an iso file, check its integrity and burn it at the slowest speed with good DVD media.

  8. #8
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    The error is usually with DVD media/iso-file/read-write or combination with boot CD.

    As for distro releases, the best for yours would be either iAtkos S3 V2 SL 10.6.3 or SnowOSX Universal V3.5/3.6.
    If you're dling an iso file, check its integrity and burn it at the slowest speed with good DVD media.
    do i need empire efi or something like that? if i need, which version? also i have two partitions of the hard drive, both ntsc, i need to format one and put it in FAT ? please help me with that stuff

  9. #9
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You need to reburn your DVD

  10. #10
    Rookie Array

    Join Date
    Aug 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by q64ceo View Post
    You need to reburn your DVD
    a friend gave me the original mac os, version 10.5.5. but it appears the apple logo and it stucks there! i dont know what to do. im thinking if it is something from the bios. i have an external floppy so if i could do something with that please tell me


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. problem whith chage sata mode to AHCI
    By j.koroso in forum Installation
    Replies: 1
    Last Post: 12-22-2010, 12:46 PM
  2. Install without AHCI-Mode?!
    By muffin92 in forum Installation
    Replies: 2
    Last Post: 12-19-2010, 02:36 PM
  3. update XP sata/ide/AHCI
    By Arnon_af in forum Dual Booting
    Replies: 1
    Last Post: 10-02-2009, 03:58 PM
  4. Replies: 1
    Last Post: 08-28-2009, 10:33 PM
  5. AHCI detection procedure? ICH8 AHCI annoyances
    By zulu.walker in forum Archiv (Leopard)
    Replies: 1
    Last Post: 10-22-2007, 02:25 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:58 PM.
twitter, follow us!