Results 1 to 5 of 5
Discuss Help with iAtkos s3 v2 on AMD at the Installation - Hackint0sh.org; I've been trying to install iAtkos s3v2 for 2 days now, doing alot of research ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down Help with iAtkos s3 v2 on AMD

    I've been trying to install iAtkos s3v2 for 2 days now, doing alot of research but i just can't get past the "still waiting for root device" (the circle with a "/" in it, above the apple logo).

    What i did so far:
    -Burned 3 DVD's already, so i dont think its a DVD problem.
    -Tried commands like:
    -x
    -BOOTCPUS=1/0
    -rd=disk0s0 all till disk3s3 (my formated partition is in disk0s0)

    System specs (see screenshot below):

    Geforce6100PM-M2


    Thanks in advance!
    Last edited by disnu; 02-28-2011 at 10:22 PM.



  2. #2
    Newbie Array

    Join Date
    Feb 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iAtkos s3 v2 I think is for Intel Computers Only. try Iatkos V7 see if that works

  3. #3
    Newbie Array

    Join Date
    Dec 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    4
    Uploads
    0
    Rep Power
    0

    Default

    Trt to cpus=1 busratio=20 or cpus=2 busratio=23.....I think it should be it ....

  4. #4
    Newbie Array

    Join Date
    Dec 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    4
    Uploads
    0
    Rep Power
    0

    Default

    AMD user use this flags:
    -f -x -v mach_970 busratio=20 cpus=1 and hit enter
    Tnx!!!
    Good luck!!!!!!

  5. #5
    Newbie Array

    Join Date
    Feb 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by crushers View Post
    AMD user use this flags:
    -f -x -v mach_970 busratio=20 cpus=1 and hit enter
    Tnx!!!
    Good luck!!!!!!
    hello, follow these same parameters flags, but I could not get success in my installation, my machine is: motherboard is Asus M2N-MX SE PLUS, 2gb ram ddr2 80 gb sata hd Le Sempron 1100 9.1 ghz, 256 onboard video, have the possibility of running iATKOS S3 that machine? follows a screen than the system info I returned, if you like, which flag? I tried this one above did not work.

    Thank you all!



    [/URL]


 

 

Similar Threads

  1. iAtkos S3 Snow Leopard DVD to iAtkos S3 USB
    By kromakey in forum Installation
    Replies: 0
    Last Post: 11-23-2010, 12:00 PM
  2. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  3. updating Iatkos V5 with Iatkos v7 drivers.
    By tapiwav in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-05-2010, 10:14 AM
  4. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  5. [iAtkos Support] Help installing iATKOS v1.01i
    By neverlate2day in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-26-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:00 AM.
twitter, follow us!