Results 1 to 4 of 4
Discuss Help I am stuck... at the Installation - Hackint0sh.org; I am working on installing. I have a GA-Z87N-WIFI and I3 4340 CPU that runs ...
  1. #1
    Newbie Array

    Join Date
    Oct 2013
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help I am stuck...

    I am working on installing. I have a GA-Z87N-WIFI and I3 4340 CPU that runs at 3.6 gig. It uses the Z87 chipset and has on board graphics. I am using 8 gig of RAM. I have a half terabyte drive and a 120 gig HP solid state the plan was to have the SSD as the main drive. And the 500 gb drive for storage. It has a built in I have Mount Lion and have Snow Leopard. I have all the boot123 cds from Tonymacs86. I was on P2 bios update and then updated the bios to P4 which is the latest bios.

    My issue is the boot load wont complete. I have checked setting in bios and have tried what feels like every combination with no luck. I have also notice that the option for the VT-d is set to enable and is greyed out so it cant be changed. Is this possible because of the I3? Or am I missing something in the BIOS? I have worked on this for a few days and will be bald soon not that bald is bad but just not a choice for me.


    Thanks for the help

    Paul



  2. #2
    Newbie Array

    Join Date
    Oct 2013
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just a bump any ideas....



    Paul

  3. #3
    Newbie Array

    Join Date
    Oct 2013
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It was an issue with the iso loaded on the flash drive.

  4. #4
    Newbie Array

    Join Date
    Jan 2014
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    But I am little confuse, after this.. Hope you will help me, if I need.
    I think you can successful If you work hard.

 

 

Similar Threads

  1. Stuck on Apple logo... like REALLY stuck
    By pimpn in forum iPhone 3G
    Replies: 1
    Last Post: 07-18-2012, 03:05 AM
  2. Stuck in DFU? Or stuck in recovery? iPhone giving me issues.
    By iphone_hopeful in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 10-25-2011, 10:50 AM
  3. Replies: 0
    Last Post: 06-23-2011, 03:16 AM
  4. Replies: 16
    Last Post: 02-16-2011, 08:58 PM
  5. Replies: 14
    Last Post: 04-16-2009, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:50 PM.
twitter, follow us!