Results 1 to 8 of 8
Discuss HELP!!! Cannot even boot into Snow Leopard! at the Installation - Hackint0sh.org; Hey everyone. Im new at this all osx86 stuff, but i have a problem. Basically, ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP!!! Cannot even boot into Snow Leopard!

    Hey everyone. Im new at this all osx86 stuff, but i have a problem. Basically, i downloded this version of snow leopard: SNOWLEO MAC Snow Leopard OSX86_64 For INTEL/AMD 32/64 MBR/GUID (download torrent) - TPB

    Then, i burned it with IMGburn, all the lowest speed, verified, all that stuff. Then, i put it in my cd driver, restarted my computer, and choose to boot from my CD-drive, well, here is where it all ended. Basically, i pressed to boot OSX from CD, but, when i do that, it loads some codes, and then the screen goes blank and my PC just restarts! I tried again alot of times, even with the -v command, all the same, restarts and restarts. Please help!

    Specs:
    OS: Windows XP Professional 64-bit edition.
    CPU: Intel Core i3 530 @ 2.93 GHz
    GPU: Nvidia Geforce GT240 @ GDDR5
    RAM: 4GB
    Motherboard: DH55TC AAE70932-206
    Instructions (The SSE thing): MMX,SSE,(1,2,3,3S,4.1,4.2),EM64T,VT-x.

    (Used CPU-Z for this)

    Please anyone, if you can help, please tell me! I really want to boot MAC OSX and Windows XP (Dual boot).



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You could try this boot option:

    -x -v busratio=22 (and/or cpus=4 if needed)

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    You could try this boot option:

    -x -v busratio=22 (and/or cpus=4 if needed)
    Thanks mate, i made some progress, BUT, it does load alot of code lines and then it stops, then it stops on the code: nvidia video vram (or something like that) and then after the cd stops reading it says still waiting for root, and does nothing? can you please tell whats the matter? i used it without cpus=4 and with cpus=4. but thanks mate, i made some progress atleast

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    LOL, obviously you did not prepare your system.

    BIOS settings: SATA to AHCI (or equivalent)

    Retry with the boot option and note any error message.

  5. #5
    Newbie Array

    Join Date
    Aug 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    LOL, obviously you did not prepare your system.

    BIOS settings: SATA to AHCI (or equivalent)

    Retry with the boot option and note any error message.

    And how do i do that?


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by gerimax3 View Post
    And how do i do that?
    You REALLY don't want me to search for your computer manual, download it, and walk you through how to change your BIOS setting.

  7. #7
    Newbie Array

    Join Date
    Aug 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    You REALLY don't want me to search for your computer manual, download it, and walk you through how to change your BIOS setting.
    Hey dude, heres the next. I successfully installed MACOSX, alright? Now it reboots, then it boots MACOSX, and what i get is a gray screen with a apple logo, and it just stays there. What the f**k is wrong now? And this is how i installed it. I removed WindowsXP, (yes, i do NOT have any other system than mac now). Then i loaded up the installation, erased my HDD, and named it "leo". Then, i installed it on in, and thats what happens in the end, gray screen with a apple logo . Could you please tell me whats the matter? Thanks a bunch .

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by gerimax3 View Post
    Hey dude, heres the next. I successfully installed MACOSX, alright? Now it reboots, then it boots MACOSX, and what i get is a gray screen with a apple logo, and it just stays there. What the f**k is wrong now? And this is how i installed it. I removed WindowsXP, (yes, i do NOT have any other system than mac now). Then i loaded up the installation, erased my HDD, and named it "leo". Then, i installed it on in, and thats what happens in the end, gray screen with a apple logo . Could you please tell me whats the matter? Thanks a bunch .
    Mostly it would be your customization selection during installation process. Check to make sure it matches your hardware configuration.
    Boot with -v for error message as your picture won't tell anything other than apple doesn't like you.

    And one more thing, don't use profanity. Play it nicely if you want help.

 

 

Similar Threads

  1. Dual Boot Snow Leopard!
    By Scousekid900 in forum Installation
    Replies: 2
    Last Post: 04-04-2012, 04:19 AM
  2. Cant get Snow Leopard to boot
    By Will Meadows in forum Installation
    Replies: 0
    Last Post: 03-21-2011, 09:15 AM
  3. can i boot with Mac osx snow leopard
    By cornetto456 in forum Installation
    Replies: 1
    Last Post: 02-21-2011, 08:51 PM
  4. Installed Snow Leopard, Won't Boot
    By speNdl3 in forum Installation
    Replies: 7
    Last Post: 09-06-2010, 01:39 AM
  5. Snow leopard won't boot! with dual boot!!!!
    By waterproof in forum Dual Booting
    Replies: 1
    Last Post: 01-16-2010, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:45 PM.
twitter, follow us!