Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss Hackintosh on my Biostar A770E - AMD Machine at the Installation - Hackint0sh.org; After installing, I get this: Suggestions? Just try different customization options?...
  1. #11
    Rookie Array

    Join Date
    Nov 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After installing, I get this:


    Suggestions? Just try different customization options?


  2. #12
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by papillon View Post
    you got it my friend, just trying to give back to the community i went thru hell Lol...
    lol..same here...exactly.

  3. #13
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Chrispawl89 View Post
    After installing, I get this:
    [IMG][/IMG]

    Suggestions? Just try different customization options?
    Hi, you can try :
    1. check the IOATAfamily fix option in customize, and then ..
    2. boot with -x32 cpus=1 -f -v options, if fails...
    3. try replace IOATAFamily.kext with the one that match your kernel.
    There are more, but let's try it for now..
    If you can, give detail of your customize installation...so we all can see the progress..

    good luck.


    You can also search kexts.com for more choices of kexts for your system.

  4. #14
    Rookie Array

    Join Date
    Nov 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by swordsman View Post
    Hi, you can try :
    1. check the IOATAfamily fix option in customize, and then ..
    2. boot with -x32 cpus=1 -f -v options, if fails...
    3. try replace IOATAFamily.kext with the one that match your kernel.
    There are more, but let's try it for now..
    If you can, give detail of your customize installation...so we all can see the progress..

    good luck.


    You can also search kexts.com for more choices of kexts for your system.
    WORKING! All I had to do was use the IOTAfamily in configuration, all the other options I selected were the ones that papillon suggested below. Mouse, keyboard, network and everything seems to be working.

    I'm not sure how to use the NVinject thing though. When I go to the display setting in OSX it just has one resolution (1024 x 768) and there's no "detect display" option. I have two 1920 x 1080 monitors hooked up to my 9800gt. Suggestions on how to get this working?

  5. #15
    Rookie Array

    Join Date
    Nov 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Chrispawl89 View Post
    I'm not sure how to use the NVinject thing though. When I go to the display setting in OSX it just has one resolution (1024 x 768) and there's no "detect display" option. I have two 1920 x 1080 monitors hooked up to my 9800gt. Suggestions on how to get this working?
    NVM. I got it working using the EFI utility in the applications folder and choosing my graphics card from the dropdown list and updating my com.plist.apple thingy.

    Will be posting a install tutorial soon.


  6. #16
    Rookie Array

    Join Date
    Nov 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    great job bud glad we could help you out and get you up so soon. it took me 5 days lol

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Hackintosh on Biostar G41-M7 board
    By dolphans1 in forum Installation
    Replies: 88
    Last Post: 10-05-2011, 06:35 PM
  2. Replies: 0
    Last Post: 07-08-2011, 01:22 AM
  3. Possible Hackintosh Machine?
    By rawfuls in forum Installation
    Replies: 4
    Last Post: 07-08-2010, 09:29 PM
  4. How can i use a virtual machine with AMD Hackintosh?
    By Saphiresurf in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-30-2010, 04:18 AM
  5. will hackintosh run on this machine?
    By sorch in forum Hardware
    Replies: 1
    Last Post: 06-19-2009, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:40 PM.
twitter, follow us!