Page 1 of 4 1234 LastLast
Results 1 to 10 of 40
Discuss Hackintosh Mac Snow Leopard on Lenovo G530 Laptop at the Installation - Hackint0sh.org; Well, I thought I would try installing Mac Snow Leopard OSX on my I ntel ...
  1. #1
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default Hackintosh Mac Snow Leopard on Lenovo G530 Laptop

    Well, I thought I would try installing Mac Snow Leopard OSX on my Intel dual core -Lenovo G530 laptop, with 3GB of Ram 160GB HD, Intel GMA 4500M integrated Graphics card, Realtek 446 integrated sound card and broadcom ethernet and wireless card.

    Got it installed, tried installing the appropriate kexts files to get sound and network going and I had no luck.

    Installed MyHack to get bootloader working, and it boots up, but it freezes my mouse cursor and renders the laptop useless. Nice looking desktop though.

    I worked around it, by using the Empire EFI CD to boot-up into Mac Snow OSX, and I was able to boot into the Lenovo laptop, but I still cannot connect online with hard wire ethernet or wireless and I have no sound.

    Also graphics is at 1024 X768, even after running Myhack.

    Only way I can boot-up is using Empire EFI CD.

    Any suggestions appreciated.

    very frustrating day today...





    Specs:

    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # Microsoft Genuine Windows Vista Home Premium (w/ SP1)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery
    # Limited 1-year standard parts and labor warranty
    # Dimensions: 14.1 x 10.1 x 1.45
    # Weight: 5lbs 13.9oz



    d-1
    Last edited by dolphans1; 10-07-2011 at 12:52 PM. Reason: specs



  2. #2
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Got online with my Lenovo laptop using my USB Hawkings wireless adapter.

    Have to find a way to fix my bootloader...

    d-1

  3. #3
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Installed Ubuntu on the same Lenovo G530 laptop.

    It shows MAC OS in boot-loader and it wants to boot, but it just hangs there and never does...

    Loaded Ubuntu on same laptop, everything works, onboard mouse pad
    is a bit buggy, I must hit left arrow key to make it work, once I do, it works great. Still does the same, even when I enable legacy mode in bios.

    MAC Snow OSX handles mouse pad with no problems.

    Spent hours on you tube trying to figure out how to get sound, graphics, and Broadcom ethernet cards to work, and no luck at all.

    Snapshot of Ubuntu dressed up like SnowOSX

    http://picasaweb.google.com/dolphans...16804430593570

    Be nice if MAC sold their operating system to work on other systems, like windows does and just charge more, but then again it would put a dent in their Computer sales....

    d-1
    Last edited by dolphans1; 06-20-2010 at 08:24 PM. Reason: link to snapshot

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post

    Got it installed, tried installing the appropriate kexts files to get sound and network going and I had no luck.


    I worked around it, by using the Empire EFI CD to boot-up into Mac Snow OSX, and I was able to boot into the Lenovo laptop, but I still cannot connect online with hard wire ethernet or wireless and I have no sound.

    Also graphics is at 1024 X768, even after running Myhack.

    Only way I can boot-up is using Empire EFI CD.


    very frustrating day today...

    d-1
    Nice work. Congrats

    You will get it working, one bit at a time.
    Your day won't be that bad if you've known what I'm stuck into.

    Cheers

  5. #5
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by ratvn View Post
    Nice work. Congrats

    You will get it working, one bit at a time.
    Your day won't be that bad if you've known what I'm stuck into.

    Cheers
    What sort of problems are you having....?

    d-1


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    What sort of problems are you having....?

    d-1
    Ok,
    This is between you and me, as not related to OSX installation.
    I've been fighting with my cancer for almost 2 years and don't even know if I would make it.
    My to be family that I've tried to build is about collapse. I runs out of financial resources as not been able to work due to medical treatment and about to loose my house.

    So don't tell me that you have a bad day
    I've had so many bad weeks and months

  7. #7
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Oh boy, sorry to hear that.

    You are correct...

    Wish you the best and pray all will get well....

    d-1



    Quote Originally Posted by ratvn View Post
    Ok,
    This is between you and me, as not related to OSX installation.
    I've been fighting with my cancer for almost 2 years and don't even know if I would make it.
    My to be family that I've tried to build is about collapse. I runs out of financial resources as not been able to work due to medical treatment and about to loose my house.

    So don't tell me that you have a bad day
    I've had so many bad weeks and months

  8. #8
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I ran myhack install on Lenovo Laptop and it too makes the mouse pad cursor and buttons unresponsive, what must I do here....?

    The keyboard and mouse are integrated..

    d-1

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    I ran myhack install on Lenovo Laptop and it too makes the mouse pad cursor and buttons unresponsive, what must I do here....?

    The keyboard and mouse are integrated..

    d-1
    VoodooPS2 would help?

  10. #10
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    yes it did ratvn, I ran iatkos and it loaded everything but the sound card..

    d-1


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Lenovo T61 snow leopard 10.6.1
    By kimgift in forum Installation
    Replies: 2
    Last Post: 12-24-2012, 04:55 PM
  2. Can my laptop support a Snow Leopard hackintosh?
    By Zeptinune in forum Installation
    Replies: 0
    Last Post: 10-25-2010, 07:57 AM
  3. powerful hackintosh laptop / desktop for snow leopard.
    By Jimmymcma2008 in forum Hardware
    Replies: 1
    Last Post: 02-18-2010, 03:12 PM
  4. iATKOS 2.0 on Lenovo 3000 G530 -- Wireless problems
    By Matt--Smith in forum Kernel / Kext (Driver) Support
    Replies: 13
    Last Post: 06-20-2009, 06:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:31 PM.
twitter, follow us!