Results 1 to 4 of 4
Discuss Hackintosh on Dell Latitude D830 at the Installation - Hackint0sh.org; Hello.....i have a dell D830 and i want to install a hackintosh based OS i ...
  1. #1
    Newbie Array costin83's Avatar

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool Hackintosh on Dell Latitude D830

    Hello.....i have a dell D830 and i want to install a hackintosh based OS i want to know witchone is the best for my machine and what give me the walktrough the instalation steps.
    My lap it has a i965 chipset, E7300 centrino duo cpu, 4Gb of ram, n'Vidia 140Nvs, broadcom nextreeme gigabit lan, intel wireless .
    My yahoo id is dream_mixer if u want u can contact me on yahoo......



  2. #2
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you have any success? I'm using iATKOS v7 and am still getting a black screen upon bootup. It will start to show the blue screen background then go black. I have an intel 965gm video card, which I believe will work with the x3100.

    I posted yesterday morning and have not received any support what so ever. *sigh*

  3. #3
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I write to you on an iatkos v7 10.5.7 Install on a Dell latitude D830. Used GMA X3100, voodoo 9.5 kernel. The ATI HD audio driver, voodoo ps2 drivers, those work except no tap for button, have to use the button. The only thing that is not working 100% right now, as far as I can tell,,,, is the black screen after bootup. I can press the power button, press S and let it go to sleep... Wait about 10 seconds then the lid back up, press power and it came up no problem! Headway!! Hurray!!!

  4. #4
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have dell latitude d830..having problems after installation..system hags on

    system model name macbookpro4,1
    system uptime in nanoseconds mac osx pc

    i have
    intel core 2 duo t7250 @2.00ghz

    2.00gb of RAM

    broadcom netxtreme 57xx gigabit comtroller

    intell wireless wifi link4965agn

    Nvidia quatro nvs 135m


    need help anyone

 

 

Similar Threads

  1. Dell D830 NVidia - external monitor broken -
    By calpha in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-04-2010, 10:06 PM
  2. Dell Latitude E4310
    By StevoDevo in forum Installation
    Replies: 2
    Last Post: 08-30-2010, 01:06 AM
  3. Hackintosh on Dell Latitude 120L?
    By Oldrie in forum Distributions
    Replies: 12
    Last Post: 04-13-2010, 03:49 AM
  4. OSX86 on Dell Latitude D830
    By rgraves22 in forum Installation
    Replies: 4
    Last Post: 01-01-2010, 07:36 AM
  5. Replies: 5
    Last Post: 01-27-2009, 12:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:24 AM.
twitter, follow us!