Page 1 of 9 123456789 LastLast
Results 1 to 10 of 89
Discuss Hackintosh on Biostar G41-M7 board at the Installation - Hackint0sh.org; ...
  1. #1
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default Hackintosh on Biostar G41-M7 board

    Trying to accomplish my install of a Hackintosh, Snow Leopard 10.6. 3, on a Biostar G41-M7 board, using an intel pentium based dual core processor, E6500 LGA775, anyway it installed, however it does not see or recognize my Linksys ethernet card.

    So it looks great and all, but how can I get the ethernet card to work...? (Go to last page, took over year to figure out)

    I can't go on line.

    Thanks....

    d-1



    Biostar Motherboard - G41-M7 specifications:

    Socket LGA 775
    Supports Intel Core 2 Quad/Core 2 Duo/Pentium Dual-Core/Celeron Dual-Core/Celeron 400 Series Processor
    Supports FSB 800/1066/1333MHz

    Chipset Intel G41 / ICH7

    FSB
    Support FSB 800/1066/1333MHz

    MEMORY
    Support Dual Channel DDR2 667/800/1066(OC) MHz
    2 x DDR2 DIMM Memory Slot
    Max. Supports up to 8GB Memory
    EXPANSION SLOT
    2 x PCI Slots
    1 x PCI-E x16 Slot

    STORAGE
    4 x SATA2 3Gb/s Connector
    1 x IDE Connector

    USB
    4 x USB 2.0 Port
    2 x USB 2.0 Header

    LAN
    Realtek RTL8102EL - 10/100 Controller

    INTEGRATED VIDEO
    Integrated Intel Graphics Media Accelerator X4500. ( Intel® X4500)
    Pixel Shader 4.0, DirectX 10
    Supports RGB with max. resolution 2048 x 1536@75Hz
    Max. shared memory 1759MB *
    * The Max shared memory size will be available only when 4GB memory or more installed on Motherboard under the 64-bit OS.

    CODEC
    Realtek ALC662 6-Channel HD Audio REAR I/O
    1 x PS/2 Mouse
    1 x PS/2 Keyboard
    4 x USB 2.0 Port
    1 x VGA Port
    1 x RJ-45 Port
    3 x Audio Connector

    INTERNAL I/O
    2 x USB 2.0 Header
    4 x SATA2 3Gb/s Connector
    1 x IDE Connector
    1 x Front Audio Header
    1 x Front Panel Header
    1 x CPU FAN Header
    1 x System FAN Header
    1 x Serial Header

    DIMENSION
    Micro ATX Form Factor Dimension: 23.5cm X 17.9cm ( W x L )

    OS SUPPORT
    Support Windows 2000 / XP / Vista

    ACCESSORIES
    1 x IDE Cable
    1 x SATA Cable
    1 x I/O Shield
    1 x CD Driver
    1 x Quick Guide

    http://www.youtube.com/watch?v=CANrbmzjS1c
    Last edited by dolphans1; 12-25-2011 at 07:09 AM. Reason: specs - update



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    Trying to accomplish my install of a Hackintosh, Snow Leopard 10.6. 3, on a Biostar G41-M7 board, using an intel pentium based dual core processor, E6500 LGA775, anyway it installed, however it does not see or recognize my Linksys ethernet card.

    So it looks great and all, but how can I get the ethernet card to work...?

    I can't go on line.

    Thanks....

    d-1
    Hi,
    It's very good that you got OSX installed.
    For your ethernet card, you need to find kext and install it.
    Over kexts.com, there are Lan kexts and installer utilities.

    Good luck.

  3. #3
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    It's very good that you got OSX installed.
    For your ethernet card, you need to find kext and install it.
    Over kexts.com, there are Lan kexts and installer utilities.

    Good luck.
    Thanks I will look for it and see....

    d-1

  4. #4
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default I am online now....

    That driver didn't work for me, but then again, I have a hardwired ethernet pci card.

    I went another route, I purchased a USB Hawking wireless N card HWUN3 AND IT WORKS great....

    Surprised how fast it works.

    I am using a Biostar GEForce Series PCI Express 8400GS, HDMI 512MB DDR2 video card.

    d-1
    Last edited by dolphans1; 09-26-2011 at 07:17 PM.

  5. #5
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default Sound does not work....

    My sound does not work, I installed those Realtek audio drivers and it installed, however it still does not see an audio device.

    Any clues?

    d-1


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    My sound does not work, I installed those Realtek audio drivers and it installed, however it still does not see an audio device.

    Any clues?

    d-1
    You may have to set it up in audio midi device.

  7. #7
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by ratvn View Post
    You may have to set it up in audio midi device.
    Ratvn, can you explain what you mean by that?

    Does that mean that this program will detect what I have and give me workable sound?

    Thanks,

    d-1

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    Ratvn, can you explain what you mean by that?

    Does that mean that this program will detect what I have and give me workable sound?

    Thanks,

    d-1
    Hi,
    If you've already installed audio kext for your device, then you could go to Utilities, Audio midi setup, Audio device, check input/output and configure your speakers.
    Are you running 10.6.3? x86 or x64?

  9. #9
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    If you've already installed audio kext for your device, then you could go to Utilities, Audio midi setup, Audio device, check input/output and configure your speakers.
    Are you running 10.6.3? x86 or x64?
    I am running snow-leopard OSX 10.6.3, its a 64 bit BIOstar mother board, but I noticed that when I check the about Snow leopard, in the file menu above, it only shows its running 1GB on 2.97 (correction made here) GHZ processor, when in fact my pc has 4GB and believe its a 2.67 GHZ dual core processor.

    What do think went wrong here? Should I do a reinstall ?

    Here is my system setup:

    Biostar G41-M7 board
    Socket LGA 775 Intel Core 2 Quad processor Intel Core
    Share Memory 256 MB Realtek ALC662 6-Channel HD Audio Realtek RTL8102EL
    4GB of RAM
    Biostar VN8402GH56 GeForce 8400 GS Video Card - 512MB, DDR2, PCIe, HDMI



    d-1
    Last edited by dolphans1; 06-05-2010 at 06:21 AM.

  10. #10
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    I am running snow-leopard OSX 10.6.3, its a 64 bit BIOstar mother board, but I noticed that when I check the about Snow leopard, in the file menu above, it only shows its running 1GB on 1.67 GHZ processor, when in fact my pc has 4GB and believe its a 2.67 GHZ dual core processor.

    What do think went wrong here? Should I do a reinstall ?

    Here is my system setup:

    Biostar G41-M7 board
    Socket LGA 775 Intel Core 2 Quad processor Intel Core
    Share Memory 256 MB Realtek ALC662 6-Channel HD Audio Realtek RTL8102EL
    4GB of RAM
    Biostar VN8402GH56 GeForce 8400 GS Video Card - 512MB, DDR2, PCIe, HDMI



    d-1
    Hi,
    Wow, your specs and your setup don't agree, do they?
    If it's core 2 quad then it 4 core processor (or 4 CPU's in one physical die), not dual.

    FYI, the processor is 32 bit, for 32 bit instruction code, yet it can execute 64 bit instruction as well, hence EM64T. And SL is OSX capable of running in either 32 OR 64 bit mode. So some 10.6.X kexts are x86/x64, means that they work in both modes, some are only x86, 32 bit mode. That was why I asked if your 10.6.3 is in x64.

    Utilities, System profiler, check out your recognized devices. That includes memory, cpu, OSX version, running mode (x86 or x64), etc..

    Then check out Activity Monitor. There are your real time CPU number/usage, memory, system load, etc..

    See what you got.

    Cheers
    Last edited by ratvn; 06-03-2010 at 08:33 PM.


 

 
Page 1 of 9 123456789 LastLast

Similar Threads

  1. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Tutorials
    Replies: 6
    Last Post: 08-17-2011, 04:43 PM
  2. Hackintosh on my Biostar A770E - AMD Machine
    By Chrispawl89 in forum Installation
    Replies: 15
    Last Post: 11-17-2010, 01:38 AM
  3. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Installation
    Replies: 2
    Last Post: 08-08-2009, 09:33 AM
  4. Is it possible to run Hackintosh with 8gb ram on-board?
    By GoggerToy in forum Distributions
    Replies: 1
    Last Post: 08-03-2009, 02:02 AM
  5. Replies: 5
    Last Post: 10-06-2007, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:11 PM.
twitter, follow us!