Page 6 of 9 FirstFirst 123456789 LastLast
Results 51 to 60 of 89
Discuss Hackintosh on Biostar G41-M7 board at the Installation - Hackint0sh.org; Originally Posted by dolphans1 I used the Empire EFI Regular CD to get my install ...
  1. #51
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    I used the Empire EFI Regular CD to get my install going. I used a new full version Mac Snow Leopard OSX 10.6.3.

    I then ran myhack install inside Mac Snow Leopard OSX and rebooted.

    MyHack installer created a bootloader that allows me to boot into Mac OSX.

    However when I do, I loose my keyboard and mouse.

    d-1
    I wonder if MyHack would introduce some kexts/files that are incompatible with your system configuration or create conflict with other kexts.

    Anyway, try to see if you can install kb/mouse kext and make it work without too much hassle.


  2. #52
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by ratvn View Post
    I wonder if MyHack would introduce some kexts/files that are incompatible with your system configuration or create conflict with other kexts.

    Anyway, try to see if you can install kb/mouse kext and make it work without too much hassle.
    yes waiting for you to show me how to use kexts utility....

    d-1

  3. #53
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I tried using OSX86 tools and selected my appropriate graphics card and when I get to the point of applying changes to apple.com.Boot.plist I get the following error message: " System Events got an error: Can’t get property list item "Kernel" of property list file "/Library/Preferences/SystemConfiguration/com.apple.Boot.plist". (-1728) "

    What must I do, what I'm I doing wrong...?

    I did have success, I purchased a new USB Keyboard for $7.99, brand new and resolved my PS2 keyboard issue.

    One major accomplishment I resolved was, I installed the Azalia Audio pkg here: http://www.kexts.com/view/156-azalia_audio.html and I get output sound from my external pc speakers connected to the integrated sound card on my Biostar G41-M7 motherboard.

    Still need some help with my Biostar Graphics card and onboard eithernet card.

    What Kext do I install for my integrated Lan Card...? (Realtek RTL8102EL - 10/100 Controller)

    http://picasaweb.google.com/dolphans...82976707434898

    Thanks,

    d-1
    Last edited by dolphans1; 06-23-2010 at 11:27 PM. Reason: sound success

  4. #54
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Good job for getting audio working on you system.

    How did you use OSX86Tools?

    There is a tab for "INSTALL KEXTS".
    Click on it and follow its prompts to location of your kexts.

    String injection to Boot.plist is the LAST thing you want to do.

    Post your results.
    I ran into many problems so will have less time for responding.

  5. #55
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I just have no idea what I am doing, if I download a kext file, it looks like a folder, with several folders in it. If I try an drag the entire kexts folder and drop it in, it bounces back out.

    d-1

    Quote Originally Posted by ratvn View Post
    Good job for getting audio working on you system.

    How did you use OSX86Tools?

    There is a tab for "INSTALL KEXTS".
    Click on it and follow its prompts to location of your kexts.

    String injection to Boot.plist is the LAST thing you want to do.

    Post your results.
    I ran into many problems so will have less time for responding.
    Last edited by dolphans1; 09-25-2011 at 08:03 PM.


  6. #56
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Try to get Kext Helper b7 to see if it works.

    It's not supposed to look like a folder. That folder problem is most likely kext conflict to system issues, as I've also experience it after trying one of the audio kext, but I wasn't able to correct it yet, even with all audio kexts removal. So, will let you know once I fix it (if it could be).

  7. #57
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Okay, let me know, I have no idea how it should work.

    d-1


    Quote Originally Posted by ratvn View Post
    Try to get Kext Helper b7 to see if it works.

    It's not supposed to look like a folder. That folder problem is most likely kext conflict to system issues, as I've also experience it after trying one of the audio kext, but I wasn't able to correct it yet, even with all audio kexts removal. So, will let you know once I fix it (if it could be).

  8. #58
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    ratvn, did you see your pm message I sent you...?

    I am still unable to get graphics going correctly to my desktop pc, I still have resolution of 1024X768 and no quartz enabled.

    Tried installing NVenabler via Kext Help, and no luck.

    Let me know...

    d-1

  9. #59
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    When I try to use OSX86 tools and set GFI Strings to boot record, I get this message: System Events got an error: Can’t get property list item "Kernel" of property list file "/Library/Preferences/SystemConfiguration/com.apple.Boot.plist". (-1728)

    I have a Biostar GeForce 8400GS 512MB PCIe Nvidia Graphics card.

    Trying to correct my video resolution:

    Currently its at 1024X768 and Quartz does not work.

    d-1
    Last edited by dolphans1; 06-26-2010 at 03:42 PM.

  10. #60
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    When I try to use OSX86 tools and set GFI Strings to boot record, I get this message: System Events got an error: Can’t get property list item "Kernel" of property list file "/Library/Preferences/SystemConfiguration/com.apple.Boot.plist". (-1728)

    I have a Biostar GeForce 8400GS 512MB PCIe Nvidia Graphics card.

    Trying to correct my video resolution:

    Currently its at 1024X768 and Quartz does not work.

    d-1
    If you have installed too many kexts for video then it won't work due to conflict.

    Only one at a time. The driver that I sent you should work as it's been tested in both 32/64 mode, 10.6.2-3.

    You may have to remove all other kexts for the card, and reinstall it.
    Check your com.apple.Boot.plist to see if there is anything injected.


 

 

Similar Threads

  1. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Tutorials
    Replies: 6
    Last Post: 08-17-2011, 04:43 PM
  2. Hackintosh on my Biostar A770E - AMD Machine
    By Chrispawl89 in forum Installation
    Replies: 15
    Last Post: 11-17-2010, 01:38 AM
  3. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Installation
    Replies: 2
    Last Post: 08-08-2009, 09:33 AM
  4. Is it possible to run Hackintosh with 8gb ram on-board?
    By GoggerToy in forum Distributions
    Replies: 1
    Last Post: 08-03-2009, 02:02 AM
  5. Replies: 5
    Last Post: 10-06-2007, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:37 AM.
twitter, follow us!