Page 3 of 9 FirstFirst 123456789 LastLast
Results 21 to 30 of 89
Discuss Hackintosh on Biostar G41-M7 board at the Installation - Hackint0sh.org; I would go back to what method of installation. The ID files injecting to system ...
  1. #21
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    I would go back to what method of installation. The ID files injecting to system and other installed support files.
    Obviously, it doesn't recognize your hardware correctly, therefore won't utilize your system resource to its potential.
    Your Linux should not recognize OSX as 2 separate volumes, regardless of running modes as SL can be operate in either one.


  2. #22
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Does anyone out there know if "SwitchResX" software will help resolve my graphics issue with my graphics card?

    I have tried just about everything, it costs money to download it.

    Thanks,

    d-1

  3. #23
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by dolphans1 View Post
    Does anyone out there know if "SwitchResX" software will help resolve my graphics issue with my graphics card?

    I have tried just about everything, it costs money to download it.

    Thanks,

    d-1
    That is just for resolution change as the name implied. But it would cause some problem too.
    If you just want resolution, there are options without using the software.

    And what is your graphic issue? Your video card model?
    Last edited by ratvn; 06-12-2010 at 07:42 AM.

  4. #24
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I ran my hack installer package, and I get this now...

    Model Name: Mac
    Model Identifier: Empire1,1
    Processor Speed: 2.97 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 1 MB
    Memory: 1 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: EE16.003C.B15
    SMC Version (system): 1.30f3
    Serial Number (system): E133708108S
    Hardware UUID: 00000000-0000-1000-8000-00146C8ECD91

  5. #25
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    I see. It still doesn't look good. System RAM is not recognize correctly.
    I wonder if you have CPUID limit in BIOS enabled.


  6. #26
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Ratvn,

    Not sure what I did, but I disabled ECHI in bios and booted up and now "About this MAX OS X shows the correct parameters, Processor shows 2.93 GHZ UnKnow) 4GB SDram.

    I let Ubuntu boot it up in 32 bit mode and it booted.

    Also graphics shows 1600 X 1200 instead of 1024 X 768, however the screen desktop does not go edge to edge, it falls short about 2 " inches on both sides.

    Any idea why the change...?

    I will try and boot in the 64bit kernel and see if anything changes.


    Hardware Overview:

    Model Name: Mac
    Model Identifier: G41-M7
    Processor Speed: 2.93 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 2 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: 080015
    SMC Version (system): 1.30f3
    Serial Number (system): None

    Display:

    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 32 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x06e4
    Revision ID: 0x00a1
    Displays:
    Display:
    Resolution: 1600 x 1200
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes


    d-1

  7. #27
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I finally figured out the graphics, my screen now goes edge-edge, I missed with the setting within the monitor itself to stretch it out, edge-to-edge.

    Resolution set to :1600 X 1200

    d-1

  8. #28
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    That is a good news as many incorrect system recognition are from BIOS settings.
    But your GPU/graphics is only at 32 MB?

    Is your 8400-9600 series?
    If so the best kext is NVEnabler x64 newest version, and you should not even have to adjust resolution. It should pickup by itself as mine, fairly odd, 1680x1050 is without problem as every LCD has its native resolution, which should be recognized and set by the correct kext.
    Last edited by ratvn; 06-16-2010 at 10:19 PM.

  9. #29
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Yes, I read somewhere else about using the NVEnabler, and yes I have the 8400GS series. Where can I download it, and must I make some changes manually..?

    I had to stretch my desktop screen to meet edge to edge, I hope I'm making sense. I did this by playing around with those adjustments buttons under the monitor.

    Here is a picture of my Monitor.

    I noticed I can't capture picture of desktop by hitting alt + shift+ 3 keys, I hear the camera noise click, but nothing is saved to the desktop, so I used a digital camera to capture my screen.

    http://picasaweb.google.com/dolphans...25541606615090

    d-1


    Quote Originally Posted by ratvn View Post
    That is a good news as many incorrect system recognition are from BIOS settings.
    But your GPU/graphics is only at 32 MB?

    Is your 8400 series?
    If so the best kext is NVEnabler x64 newest version, and you should not even have to adjust resolution. It should pickup by itself as mine, fairly odd, 1680x1050 is without problem.
    Last edited by dolphans1; 06-17-2010 at 02:02 AM.

  10. #30
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It looks like the kext you're installing doesn't work. So you may have to delete it and revert everything back before installing new kext.

    I will get you the link later. I got to run now.


 

 

Similar Threads

  1. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Tutorials
    Replies: 6
    Last Post: 08-17-2011, 04:43 PM
  2. Hackintosh on my Biostar A770E - AMD Machine
    By Chrispawl89 in forum Installation
    Replies: 15
    Last Post: 11-17-2010, 01:38 AM
  3. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Installation
    Replies: 2
    Last Post: 08-08-2009, 09:33 AM
  4. Is it possible to run Hackintosh with 8gb ram on-board?
    By GoggerToy in forum Distributions
    Replies: 1
    Last Post: 08-03-2009, 02:02 AM
  5. Replies: 5
    Last Post: 10-06-2007, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:54 PM.
twitter, follow us!