Results 1 to 4 of 4
Discuss Going Mad with Asus Striker 2 Extreme at the Installation - Hackint0sh.org; Hi guys you have probly heard this a thousand times but here goes. My spec: ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Going Mad with Asus Striker 2 Extreme

    Hi guys you have probly heard this a thousand times but here goes.

    My spec:
    Asus Striker 2 Extreme
    2gig Ram
    Quadcore Q6600
    Nvidia GTX 260
    3x Sata Hdd
    1 sata dvd Burner

    Trying to install IATKOS V7 always end up with cannot find root device

    ive changed all the bios
    Im booting From dvd on boot up
    and i only got 1 sata plugged in 120gig ive partitioned a 20gig and formated FAT32

    been at this for weeks now tried everything any help guys were im going wrong.
    Thanks



  2. #2
    Newbie Array

    Join Date
    Aug 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ive been reading for days now and i came across iDeneb v1.3 10.5.5 with Nforce patch. I downloaded the iso then used ppf o matic3 to patch the iso burned at 4 speed.

    changed all my bios settings as posted on your thread and still getting this "waiting for root device"

    the line before says ERROR Firewire where am i going wrong been at this now for weeks

    can some 1 please help me out

    Im trying to install the osx on a sata drive 120GB fromatted NTSF

    My dvd burner is also sata

    i have another 2 sata hd in my system aswell 1 containing windows 7 < do i need to unplug these when installing the osx ????

    Im at a end now guys any help would be great

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    What is your nForce chipsets series/number?
    Supposing you don't have SATA to AHCI option in your BIOS?

  4. #4
    Newbie Array

    Join Date
    Aug 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nvidia Nforce 790i ultra plus i have set the bios to AHCI

    Any ideas ?

    Managed to install ideneb lastnight using a ide dvd burner

    Getting a kernal error now thou summat to do with the voodoo ?????

    I hope im nearly there guys been at this for week now lol

 

 

Similar Threads

  1. Asus Rampage III Extreme
    By k1piee in forum Hardware
    Replies: 0
    Last Post: 05-06-2010, 02:56 PM
  2. OSX86 Snow Leopard and Striker Extreme
    By paxxxor in forum Installation
    Replies: 0
    Last Post: 11-19-2009, 06:23 AM
  3. Asus Striker Extreme Mobo
    By ivel999 in forum Hardware
    Replies: 0
    Last Post: 11-12-2009, 01:15 AM
  4. 9300M G ASUS Quartz Extreme
    By cryostasis in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 02-14-2009, 01:45 AM
  5. Asus Striker II Formula Installation Problem
    By icehacker in forum Archiv (Leopard)
    Replies: 2
    Last Post: 06-15-2008, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:31 AM.
twitter, follow us!