Results 1 to 3 of 3
Discuss giving up at the Installation - Hackint0sh.org; Well I think I'll give up now. 2 days of re-installing and still get part ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Rep Power
    0

    Default giving up

    Well I think I'll give up now. 2 days of re-installing and still get part way through the setup after install and reboot occurs. I'm attempting this on a P4 3.4ghz, P5P800 mb with nvidia video card. Install works fine, but setup for some reason reboots just after the serial port install. i've tried a few differant installs including iBoot, osx86svboot and iATKOS 3 version 2. Guess it's time to upgrade to a i7 or something.



  2. #2
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Rep Power
    0

    Default patience is a virtue

    Well, I gave up on snow leopard, but figured I would try leopard instead. Downloaded a ISO of v7 10.5.5 I believe. Installed it and booted. no joy. couple of more reboots figured that maybe needed a differant kernel, so I tried another on the disk. Imagine my surprise to see it boot. I then left it, only to find out it had a problem with APIC and I was locked out. reinstalled the drivers again, nice feature wish windows had it, and I was back in business. Thought I would see if update would work and it did, however system would not boot anymore. Fixed it with Voodoo latest kernel. downloaded some video and audio drivers to get audio working. Video is still not correct as I can't get the DVD player to work. Think I need a better video card than the Nvidia 7600GT with 256mb of memory which is barely recognized. I do however have a working 10.5.8 completely updated Leopard working on my ASUS P5P800 with 1.5gb of memory and 160gb SATA drive, 400gb IDE with windows on it and a 114gb SATA for storage. AC97 audio is working and Marvel 8001 gigabit ethernet.

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    For your 7600, try boot options:

    GraphicsEnabler=Yes

    and delete all video injection kexts in /S/L/E

 

 

Similar Threads

  1. Almost giving up. Themes
    By pluemb in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 06-28-2009, 04:32 AM
  2. Giving Up all Hope...
    By Phasin8 in forum Installation
    Replies: 1
    Last Post: 01-14-2009, 11:28 PM
  3. Replies: 1
    Last Post: 07-25-2008, 11:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:57 AM.
twitter, follow us!