Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Gateway T-6345u Questions at the Installation - Hackint0sh.org; Hey now First off. I want to thank everyone for this forum, its helped me ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Gateway T-6345u Questions

    Hey now
    First off. I want to thank everyone for this forum, its helped me thru the initial install of iAtkos s3 on my Gateway T-6345u laptop...

    Few issues have popped up and I am wondering if its maybe noob mistakes.

    1) the install goes great right to the time of the actual desktop coming up...then the keyboard and mouse touch pad stop working. A plugged in USB keyboard will also not work and a message box saying an unknown USB keyboard device was just installed will pop up until I unplug the keyboard..

    2) Can I install iAtkos s3 on my laptop alone with no other OS or does it have to be dual boot.

    Thank you for your help.
    Last edited by tkat; 06-29-2010 at 12:53 AM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by tkat View Post
    Hey now
    First off. I want to thank everyone for this forum, its helped me thru the initial install of iAtkos s3 on my Gateway T-6345u laptop...

    Few issues have popped up and I am wondering if its maybe noob mistakes.

    1) the install goes great right to the time of the actual desktop coming up...then the keyboard and mouse touch pad stop working. A plugged in USB keyboard will also not work and a message box saying an unknown USB keyboard device was just installed will pop up until I unplug the keyboard..

    2) Can I install iAtkos s3 on my laptop alone with no other OS or does it have to be dual boot.

    Thank you for your help.
    Well done for going through your S3 installation.
    1. Select PS2 fixed/drivers for your kb/mouse and don't select USB fixed during installation as it could interfere with your USB ports.

    2. Yes, SL could be by itself if you want to. In fact, it would be easier to install as there won't be any issue with multiple booting and MBR sector link.

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ratvn you helped me...it worked...THANK YOUUUUUU I am soooo excited now

    What software besides photoshop should I put on this thing? I do graphic design and music.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by tkat View Post
    Ratvn you helped me...it worked...THANK YOUUUUUU I am soooo excited now

    What software besides photoshop should I put on this thing? I do graphic design and music.
    You're welcome. Well done job Welcome to the pack

    I know you're doing well because you could go through that S3 without much help though.

    Mac software is specialized and more extensive than Windows in term of Graphic and Music. You just may have to experience with it along the way as some of them are not even been heard of by general users.

    Very glad to hear you got it.

    Cheers

  5. #5
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so everything isn't going as planned.
    ratvn if you see this...please help.

    The sound is now gone...I did an update (not the main Mac OS update but all the smaller ones.) and on restart the sound just isn't working anymore...neither is the Wireless.

    I have no idea what to do and i've searched where I think I needed to...including the forums here.

    Any help from anyone would be great as I am diggin this thing and just got Ilife and want to check out the Garage Band app.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It may be system/app/kext compability? As some kexts won't work with 10.6.4 files.
    You could try rebuild mkext, permission, cache.

    Find out what kexts for your devices and if they are compatible. Maybe different kexts for 10.6.4 as 10.6.3 won't work?

    Worst case then revert back to 10.6.3. Make an image of OSX and backup all kexts before updating.
    Good luck. I got to run.

  7. #7
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help getting started

    Hey everyone just registered here. Looking to install macosx on my t6345u. Just wondering how to get started on finding drivers and stuff like that. I have advanced knowledge on computer hardware but not much on software. Thanks for all the help ahead of time.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by penguinelf View Post
    Hey everyone just registered here. Looking to install macosx on my t6345u. Just wondering how to get started on finding drivers and stuff like that. I have advanced knowledge on computer hardware but not much on software. Thanks for all the help ahead of time.
    You could post your system specs, relevant to OSX installation.
    Installation is in this very thread, if you read it.

  9. #9
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    gateway t-6345u (guessing thats the board model because i cant find it in any diagnostic software or online)

    Mobile DualCore Intel Pentium T3400, 2166 MHz (13 x 167)

    Intel PRO/Wireless 3945ABG Network Connection

    Realtek RTL8139/810x Fast Ethernet Adapter

    SigmaTel STAC9205X @ Intel 82801HBM ICH8M - High Definition Audio Controller PCI

    Intel® Graphics Media Accelerator X3100

    Intel® GL960 Chipset

    I think this is the same setup as one of the previous posters

  10. #10
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by penguinelf View Post

    I think this is the same setup as one of the previous posters
    If it is the same then you could follow what the post said.
    Give it a try to see if you could make it, if not then post any error, unless you want step by step guidance by someone.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Gateway M153xl OSX Please Help
    By shakycarts in forum Installation
    Replies: 4
    Last Post: 09-01-2010, 12:53 AM
  2. Gateway 834GM
    By obi_wan_cannoli in forum Hardware
    Replies: 1
    Last Post: 09-09-2009, 09:42 PM
  3. Installing a Mac OSX on a Gateway
    By j45p3r in forum Installation
    Replies: 0
    Last Post: 09-04-2009, 06:38 AM
  4. gateway hackintosh
    By elvis1 in forum Installation
    Replies: 1
    Last Post: 07-20-2009, 01:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!