Results 1 to 5 of 5
Discuss Gateway M153xl OSX Please Help at the Installation - Hackint0sh.org; Hi I am trying to install osx86 and I am just wanting to know if ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Gateway M153xl OSX Please Help

    Hi I am trying to install osx86 and I am just wanting to know if anyone has been successful with installing it on gateway m series laptop. I cant get it to run at all when I use the Iatkos7 installer everything works perfect for install and then when i reboot my screen goes all funky with different color pixes as if the screen crashed. I have had mild success using the jas installer but then I cant get on the internet. I am not sure what to do ???

    Please Help

    I checked my specs and I know my laptop should be able to work but I am unsure as to why I am having so many problems
    UPDATE
    Gateway M-153XL Notebook PC - Intel Core 2 Duo
    T8300 2.4GHz, 802.11n WLAN, ati radeon 2600hd
    thats the specs

    I have had a little luck with the installer instead of the crashed screen now I get a black screen but i can hear music playing any ideas how i can fix this... It goes through booting then the grey apple screen loads and then it goes right to black screen with music and I cant do anything after. I have been able to boot up in safemode but then it said I didnt have a mouse so I couldnt go any further.
    Last edited by shakycarts; 08-29-2010 at 09:52 PM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by shakycarts View Post
    screen goes all funky with different color pixes as if the screen crashed.
    ati radeon 2600hd
    That is video related problem, particularly kext issues.
    Can you still be able to boot iAtkos V7 in safe mode and use an USB mouse?

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey thanks for the reply I definately figured out after deleting the atiradeon2000kext file it was able to boot up normal however I am now trying to get an external monitor hooked up but I am unable to get any other settings for the graphics card any ideas how I can do this. When I first install everything boots up to the gray apple screen and then the external monitor pops on saying that the resolution is out of range please change to but I am unable to make any changes at that point because I cant even boot in safemode with it

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    That is very good. Your video card is in generic mode, and that is better than a black screen.
    As for full support of resolution/QE/CI and other features, the correct video kext needed to be installed.
    Try to search for your video kext. Have you looked at kexts.com.

  5. #5
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey thanks for the reply again, Yah i am just not sure what kext i need to install because its an ati radeon 2600 mobility hd. When i go and delete the atiradeon2000.kext it allows to bootup in generic but now I am not sure what I am supposed to install to have the proper resoultion because if i plug into external monitor it gets past the gray apple screen saying resoultion is out of range please correct resolution but i have no way or idea how to do that. The only kext im able to find is ati radeon 2600 agp


 

 

Similar Threads

  1. How do I install Mac OSX on my Gateway PC.
    By Cycron in forum Installation
    Replies: 1
    Last Post: 03-28-2011, 06:21 PM
  2. Gateway ID59C
    By djtonio in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-18-2011, 11:58 PM
  3. Gateway 834GM
    By obi_wan_cannoli in forum Hardware
    Replies: 1
    Last Post: 09-09-2009, 09:42 PM
  4. Installing a Mac OSX on a Gateway
    By j45p3r in forum Installation
    Replies: 0
    Last Post: 09-04-2009, 06:38 AM
  5. Need help for iPC 10.5.6 on Gateway Laptop
    By link6549 in forum Installation
    Replies: 0
    Last Post: 04-12-2009, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 AM.
twitter, follow us!