Results 1 to 2 of 2
Discuss Frustrated, P*&ed off and about ready to give up!! at the Installation - Hackint0sh.org; Hi everyone. I have just tried installing iAtkos v7 and everything seemed to be going ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Frustrated, P*&ed off and about ready to give up!!

    Hi everyone.

    I have just tried installing iAtkos v7 and everything seemed to be going smoothly up until it tried installing. The installing bar sat at around 20% for over an hour and didn't seem to do anything else.

    So the next thing I tried was the updated iPC. When I tried installing that, I then hit the grey apple spash screen with the not working sign in the middle. Doing a verbose boot, in iPC states that it can't find the root device.

    So I have tried checking on my hardware and it seems that some people have done it with the same hardware. I have read through installation guides etc, but I just seem to be getting even more confused....

    Specs of the machine I am trying to install to are:

    MSI- MS7093 Motherboard.
    Athlon 64 3000+ 1.8Ghz Manchester
    2 Gig of memory
    3 Harddrives:

    1:120GB Windows 7
    2:60gb for data
    3:40GB hard drive for the Mac OS X.
    Video Card I cant remember at the moment.

    Now I understand that it is achievable to install on to this (I think) and would like to as this is my media centre pc that sits in my living room. It would be nice to be able to switch back and forth.

    I do however have a Abit AW9D Max motherboard with a Pentium Core 2 Duo chip in (unfortunately typing this at work so can't remember the full specs!!) which I believe is possibly a better or easier machine to install on, but this sits in a cupboard as a server and can't be bothered with the hassle of connecting a monitor mouse and kb to, although if advised I probably would use it.


    So I am kinda hoping that someone would be gracious enough to help me!!

    Many Thanks.
    Simon
    Last edited by Drawllimuk; 02-03-2011 at 01:20 PM. Reason: Unhappy with title



  2. #2
    Newbie Array

    Join Date
    Feb 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    really man i would recommend useing the intel chip and board you'll find it is more compatiable than you amd chip remeber apple does have macbooks that use a intel chip none for the amd

 

 

Similar Threads

  1. Help. I'm frustrated.(also posted at insanelymac)
    By bap779 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-02-2011, 03:53 AM
  2. Can someone HELP ME!!! ...tad bit frustrated
    By EchoAfire in forum Installation
    Replies: 13
    Last Post: 11-17-2010, 06:02 AM
  3. Frustrated
    By shannonharvey in forum Installation
    Replies: 0
    Last Post: 04-15-2010, 09:09 PM
  4. Frustrated - FW 1.02, Mac, can't activate?
    By unclemiltie in forum General
    Replies: 2
    Last Post: 08-26-2007, 08:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:50 AM.
twitter, follow us!