Results 1 to 4 of 4
Discuss Empire EFI isssue. at the Installation - Hackint0sh.org; Hi All, I managed to Install SL on my laptop but after it was done ...
  1. #1
    Rookie Array

    Join Date
    Jan 2010
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Empire EFI isssue.

    Hi All,

    I managed to Install SL on my laptop but after it was done I re-boot and it freezes up in the darth vader screen. I tried -s/-f/-x/-v it loads but then it restart my laptop.

    Can anyone help me? Please.!



  2. #2
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    So you installed retail snow leopard, and boot from the cd?
    Or did you also install the bootloader?

    Try use different boot file , use pciefi v 10.6. Just replace boot file in the root folder

  3. #3
    Rookie Array

    Join Date
    Jan 2010
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did installed SL and booted from the CD and I did the post installation thingy. I installed MyHack but after that I re-booted and it stopped for a few seconds where to shows "MyHack" png image and it Restarts again. I tried to boot up with Chameleon, pciefi v 10.6 but I had same result.

  4. #4
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Boot it up and type -x-v busratio=20 cpus=1 maxmem=2048


    you will have to substitute busratio=20 with busratio=22 if you own a i7-940 or busratio=24 for i7-965 and so on, same with the other.
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

 

 

Similar Threads

  1. Empire Efi
    By 2momo123 in forum Installation
    Replies: 2
    Last Post: 10-17-2010, 09:57 PM
  2. Can't boot without Empire
    By Hozey in forum Installation
    Replies: 1
    Last Post: 09-02-2010, 03:31 AM
  3. Ziphone 2.6 isssue
    By MaNiaC14 in forum iPod Touch 1G
    Replies: 4
    Last Post: 03-24-2008, 11:18 PM
  4. [1.1.2 OTB] Microphone isssue ?
    By nak23 in forum Hardware
    Replies: 2
    Last Post: 02-02-2008, 06:39 AM
  5. [1.1.2 OTB] Microphone isssue ?
    By nak23 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-02-2008, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:21 AM.
twitter, follow us!