Results 1 to 3 of 3
Discuss emachines w3507 - hazard 10.6.6i at the Installation - Hackint0sh.org; I know this is a older version, but my usb iAtkos 10.7.4 never works, ebios ...
  1. #1
    Newbie Array

    Join Date
    Sep 2012
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default emachines w3507 - hazard 10.6.6i

    I know this is a older version, but my usb iAtkos 10.7.4 never works, ebios error or won't boot and I had restored the image with a vmware 10.6.8 of mac.

    so down to topic.

    specs.
    eMachines W3507 Specs (Celeron D 352 3.2 GHz - 15.4" TFT) - Desktops - CNET Reviews

    I have successfully installed about 20 times, but i either get a black screen, won't boot like i never installed, never ending apple or the lovely loading but can't find root device.

    i have tried using the older bootloader from chameleon r4 i believe and dsdt, no success in getting this box running.

    so if anyone has this pc running any version of mac let me know, i would prefer to get 10.6.6 running, but i have 10.5.4 iatkos, 10.6.1 - 10.6.2 hazard and before i forget this machine has 1gb ram currently.



  2. #2
    Newbie Array

    Join Date
    Sep 2012
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    apparently i was close.
    Welcome to the iPC OSx86 Install Disc - iPC OSx86 Install Disc

    says to install a chipset if i get the waiting for root error, can't be too far off even with a newer os version.

  3. #3
    Newbie Array

    Join Date
    Sep 2012
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fallen00sniper View Post
    apparently i was close.
    Welcome to the iPC OSx86 Install Disc - iPC OSx86 Install Disc

    says to install a chipset if i get the waiting for root error, can't be too far off even with a newer os version.
    well that didn't work, does anyone at all know how to get it running, the motherboard is 100% intel no changes made by emachines so i know it should work, but since mac requires ahci i think it could be this computer has only sata/ide legacy | enhanced for the hard drive controller.

    can anyone say something at all?

 

 

Similar Threads

  1. OS X on an eMachines E 625 LAPTOP
    By bruceclarke96 in forum Installation
    Replies: 0
    Last Post: 04-15-2011, 04:04 AM
  2. Need Help, Installed Hazard OSX Hazard, or iAtkos
    By quickvan in forum Installation
    Replies: 0
    Last Post: 01-10-2011, 09:37 AM
  3. emachines 350
    By DO_IT_SP in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-03-2011, 05:08 PM
  4. eMachines T5212
    By truehybridx in forum Installation
    Replies: 5
    Last Post: 08-06-2009, 08:38 AM
  5. Install on Emachines Help
    By sethdotcom in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-06-2007, 04:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:57 PM.
twitter, follow us!