Results 1 to 1 of 1
Discuss Do I need another OS to begin with? at the Installation - Hackint0sh.org; Hey guys, this is my first post simply because I've spent the whole day looking ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Location
    Recife, Brazil
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Do I need another OS to begin with?

    Hey guys, this is my first post simply because I've spent the whole day looking around for this and I really need the answer to this simple question:
    Can I install Snow Leopard on a laptop that has no OS at all?

    I'm a beginner at computers and would appreciate someone patient to help me
    I'm running an Elcoma Wizz Premium (it's Brazilian) and it has no OS on it at all, it's brand new. Here are the specifications:

    Motherboard: I used Everest on my stepdads laptop (the same as mine) and it gave me this info.
    Motherboard Name: Compal KWS01
    Bus Type: Intel AGTL+
    Bus Width: 64-bit

    Graphic Card: Sis Mirage 3 Graphics
    Sound Card: Realtek HD Audio
    RAM: 3GB
    HD: 320GB
    CPU: Intel Core2 Duo T6400

    So maybe not the best setup, but it's not crap at all.

    Anyways, I download iATKOS_5i_10.5.5_DVD_for_Intel, burned the iso on a DVD, popped it in and started my computer. After pressing F8, this screen showed up ( Image - TinyPic - Servizio di hosting d'immagini, condivisione immagini & hosting di video gratuito ). Pressing either ENTER or typing in -V took me to this ( Image - TinyPic - Servizio di hosting d'immagini, condivisione immagini & hosting di video gratuito ). It didn't let me type in "?" to see what happens. After a bit this showed up ( Image - TinyPic - Servizio di hosting d'immagini, condivisione immagini & hosting di video gratuito ) and I got all hopeful thinking it was going to work, but after 3 minutes this little error appeared ( Image - TinyPic - Servizio di hosting d'immagini, condivisione immagini & hosting di video gratuito ) and stayed.
    Can someone PLEASE tell me what I'm doing wrong? It didn't even load a BIOS screen (not that I know exactly what to do if it did...)
    Last edited by thisisthais; 12-07-2009 at 05:54 AM.



 

 

Similar Threads

  1. Where to begin?
    By Elemental in forum Installation
    Replies: 15
    Last Post: 09-05-2010, 01:05 PM
  2. help, don't know where to begin
    By cyn in forum iPhone 3GS
    Replies: 4
    Last Post: 04-05-2010, 09:40 AM
  3. Do I need another OS to begin with?
    By thisisthais in forum Installation
    Replies: 1
    Last Post: 12-07-2009, 05:50 AM
  4. OK. Where do I begin?
    By GARoss in forum Installation
    Replies: 0
    Last Post: 05-11-2009, 11:54 PM
  5. Where to begin...
    By Trent J. in forum Archiv (Leopard)
    Replies: 1
    Last Post: 08-11-2008, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:15 PM.
twitter, follow us!