Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By IDZignIt
Discuss Dell XSP M1710 - 10.6 anyone got any tips?! at the Installation - Hackint0sh.org; Managed to get kalyway 10.5.2 working in safe mode, but cant get no further. tried ...
  1. #1
    Advanced Array

    Join Date
    Oct 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell XSP M1710 - 10.6 anyone got any tips?!

    Managed to get kalyway 10.5.2 working in safe mode, but cant get no further. tried booting with a Retail copy of snow leopard, says cannot install of this computer.

    any help would be greatly appreciated!

    # System: Dell XPS M1710
    # Processor: Intel Core Duo T2600 (2.16 GHz)
    # Memory: 2GB @ 667MHz - 2 DIMM Slots (2 x 1GB) (Max Ram 4GB)
    # Hard Drive: 100GB capacity at a speed of 7200 RPM
    # Graphics Card: NVIDIA GeForce Go 7900 GTX with 512MB DDR memory
    # Screen: WUXGA Truelife (1920 x 1200)
    # Optical Drive: 8x CD/DVD burner (DVD+/-RW/+R) with Dual-Layer
    # OS: Microsoft MCE 2005
    # Wireless Card: Intel 3945 (802.11b/g)
    # Battery: 9-cell lithium ion recharegable battery
    # Ports / Slots: 5-in-1 Memory Card Reader, DVI-D, VGA video output, S-Video, IEEE 1394 (Firewire), 6 USB 2.0, Express Card slot, Modem, Ethernet/LAN, Microphone in, Headphone out
    Proccessor: AMD Athlon 64 3400+
    Memory: 2048MB (400Mhz)
    motherboard: gigabyte GA K8VM
    graphics card: NVIDIA 256MB
    hard drive: 120 Maxtor 6Y120L0



  2. #2
    Advanced Array

    Join Date
    Oct 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0
    Proccessor: AMD Athlon 64 3400+
    Memory: 2048MB (400Mhz)
    motherboard: gigabyte GA K8VM
    graphics card: NVIDIA 256MB
    hard drive: 120 Maxtor 6Y120L0

  3. #3
    Advanced Array

    Join Date
    Oct 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default



    go this far :-(
    Proccessor: AMD Athlon 64 3400+
    Memory: 2048MB (400Mhz)
    motherboard: gigabyte GA K8VM
    graphics card: NVIDIA 256MB
    hard drive: 120 Maxtor 6Y120L0

  4. #4
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by chezofruit View Post
    Managed to get kalyway 10.5.2 working in safe mode, but cant get no further. tried booting with a Retail copy of snow leopard, says cannot install of this computer.

    any help would be greatly appreciated!

    # System: Dell XPS M1710
    # Processor: Intel Core Duo T2600 (2.16 GHz)
    # Memory: 2GB @ 667MHz - 2 DIMM Slots (2 x 1GB) (Max Ram 4GB)
    # Hard Drive: 100GB capacity at a speed of 7200 RPM
    # Graphics Card: NVIDIA GeForce Go 7900 GTX with 512MB DDR memory
    # Screen: WUXGA Truelife (1920 x 1200)
    # Optical Drive: 8x CD/DVD burner (DVD+/-RW/+R) with Dual-Layer
    # OS: Microsoft MCE 2005
    # Wireless Card: Intel 3945 (802.11b/g)
    # Battery: 9-cell lithium ion recharegable battery
    # Ports / Slots: 5-in-1 Memory Card Reader, DVI-D, VGA video output, S-Video, IEEE 1394 (Firewire), 6 USB 2.0, Express Card slot, Modem, Ethernet/LAN, Microphone in, Headphone out
    I was able to install 10.6 on same notebook, with some variants.
    I have
    Dell XPS 1710
    Dual Core with 1 Disabled in BIOS - Very much want to get a FIX for this!
    GeForce Go 7900 w/ 256 MB works like a charm OOTB.
    Took some digging to get Ethernet Broadcom 5752 Gig working. But not it is ON!
    Just updated to 10.6.7 expecting a few things to fail (ie., USB, & NIC) but all is still working. Hoped I would be able to turn 2nd Core back on....no such luck. Still Looking.

    The key that I have found is an iBoot w/ nVidia build dated 03/01/2010 I think it is.
    I still use the iBoot CD to boot everytime...Still mustering the confidence & knowledge to set up boot from HD.
    If you need an image of the iBoot-nVidia that I use leave me a note and we'll make it happen.

    ~CPH

  5. #5
    Advanced Array

    Join Date
    Oct 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the info! ive sent you a PM
    Proccessor: AMD Athlon 64 3400+
    Memory: 2048MB (400Mhz)
    motherboard: gigabyte GA K8VM
    graphics card: NVIDIA 256MB
    hard drive: 120 Maxtor 6Y120L0


 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-05-2011, 08:09 PM
  2. Replies: 1
    Last Post: 01-05-2011, 08:09 PM
  3. Nvidia 7950GTX (Dell XPS M1710)
    By xeronex in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 08-02-2010, 02:26 PM
  4. Replies: 1
    Last Post: 03-27-2010, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:11 AM.
twitter, follow us!