Results 1 to 3 of 3
Discuss Dell Vostro 1500 with Snow Leopard 10.6 at the Installation - Hackint0sh.org; Hello, i tried to install the Snow Leopard on my Laptop but it doesn't work ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell Vostro 1500 with Snow Leopard 10.6

    Hello,

    i tried to install the Snow Leopard on my Laptop but it doesn't work properly.

    I have a working Leopard in a Virtual Machine. With this i prepared my USB Harddisk and restored the Image from the Snow Leopard to it.
    After it i take the magical installer which runs over it and boot from this device. I get the apple logo and after this the background turns from ligth grey to dark grey and i get the message that i have to reboot, nothing happens!

    Can you help me with it or have i done something wrong?

    thanks

    regards



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No Virtual Machine can be used, OSX installs on Native Disk.

  3. #3
    Advanced Array

    Join Date
    Dec 2009
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Something is wrong. you are getting a kernel panic. The computer is not doing what the software expects.

    I can not get SL to boot on my dell. Installs just fine. Looks like the perfect install, but on boot it kernel panics. You need to make a note of what the issue is. When you boot up, you should get to the point your bootloader is done and you have the option to select the drive to boot from. Hit F5 and type -v -f at the command line. It will be bottom of the screen.

    -v is verbose mode and will list all the commands being run. It will speed past on the screen until it gets to the trouble spot. Then it slows down and either tries to resolve it or gives up and goes home, showing you the Panic screen.

    Copy the few paragraphs of gibberish and post it on here. Somebody should be able to read it and make sense of it.

    red

    Quote Originally Posted by hsdneo View Post
    Hello,

    i tried to install the Snow Leopard on my Laptop but it doesn't work properly.

    I have a working Leopard in a Virtual Machine. With this i prepared my USB Harddisk and restored the Image from the Snow Leopard to it.
    After it i take the magical installer which runs over it and boot from this device. I get the apple logo and after this the background turns from ligth grey to dark grey and i get the message that i have to reboot, nothing happens!

    Can you help me with it or have i done something wrong?

    thanks

    regards

 

 

Similar Threads

  1. Which Hackintosh for Dell Vostro 1500 ?!
    By Housemeistax3 in forum Installation
    Replies: 1
    Last Post: 01-25-2012, 04:40 AM
  2. Snow leopard on dell vostro 1500!!
    By xinhvatra in forum Tutorials
    Replies: 1
    Last Post: 08-09-2011, 09:55 AM
  3. SNOW LEoPARD ON DELL 1500 series HELP!!!!! :)
    By felix.gallagher in forum Installation
    Replies: 0
    Last Post: 06-20-2010, 03:25 PM
  4. Hackintosh on Dell Vostro 1500
    By arpeggi in forum Distributions
    Replies: 3
    Last Post: 09-16-2009, 12:48 PM
  5. iAtkos 10.5.5 on Dell Vostro 1500 Issues
    By Mayne in forum Installation
    Replies: 1
    Last Post: 06-11-2009, 03:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!