Results 1 to 8 of 8
Discuss Darwin Reboots at any OS X installation. at the Installation - Hackint0sh.org; Hello guys! I'd really appreciate your help with this one: I always thought, that any ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Darwin Reboots at any OS X installation.

    Hello guys!

    I'd really appreciate your help with this one:
    I always thought, that any problem with a computer can be solved, no matter which. But with this particular one, I got stuck for almost two weeks and still can't figure it out...

    I want to dual boot Win7 and Snow Leopard at my server. But no matter which distribution I tried, each attempt ended after five seconds: I get "Boot from CD", Darwin loads, I select any kernel and/or mode and after ENTER, I get five lines of text (Darwin is working) and then, the computer reboots.
    No matter what I do. Any ideas what is wrong?

    Do I have old hardware or so? Here are the specs:
    MB: ASUS PC DL Deluxe
    BIOS: v1003
    CPU: 2x 2.8GHz Xeon
    HDD: 250GB with prepared HFS+ partition
    DVD drive: external USB
    RAM: 3GB, just enough

    Please, excuse my bad English and THANKS FOR HELP!
    Jack, Czech Republic.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same issue. I boot from dvd, it shows that its working, I'll hit the spacebar (or any key for that matter) it shows the apple screen for a split second, then reboots.

    Additional Info:
    System Specs:

    Compaq CQ50 Laptop
    AMD Athlon dual core 1.9ghz
    2.00 GB Ram
    120GB hard drive with 2 partitions (one was for restore partition but I deleted it, as I dont need it)

    I'm a windows expert, fairly new to mac/hackintosh

    I'm wanting to dual boot Windows 7 but I dont want to lose anything on the windows partition as I have documents, games, etc....
    Last edited by Sinister_Drake; 03-25-2010 at 10:42 PM.

  3. #3
    Rookie Array

    Join Date
    Jan 2010
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nobody cares dude

  4. #4
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MarkGerazzi View Post
    nobody cares dude
    If nobody cared, then why did they create a forum for SUPPORT?

    just sayin.....

  5. #5
    Professional Array

    Join Date
    Mar 2010
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    boot again ..press f8...type one /or all of this : -x32 cpus=1 -f -v


  6. #6
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'll try that, thanks

  7. #7
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, tried that, still same problem.

    attached is a picture of what my pc is doing



  8. #8
    Professional Array

    Join Date
    Mar 2010
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Sorry, I just realize you are using amd. What I did with amd phenom was , I use ideneb leopard 10.5.5 distro. Boot it with that option. But first you got to set your bios for ACPI enabled,Sata set to ahci,hpet enabled.
    I think chameleon bootloader v1.01 work better with amd.

 

 

Similar Threads

  1. OSX 10.5.2 Kalyway reboots after Darwin Selected
    By Albrecht Du Toit in forum Installation
    Replies: 0
    Last Post: 04-13-2011, 04:03 PM
  2. System always reboots before installation
    By Pupp3tm4st3r in forum Installation
    Replies: 0
    Last Post: 03-30-2010, 10:51 AM
  3. iDeneb installed.. Darwin just reboots
    By diem in forum Archiv (Leopard)
    Replies: 2
    Last Post: 11-09-2008, 03:03 AM
  4. iDeneb installed.. Darwin just reboots
    By diem in forum Installation
    Replies: 2
    Last Post: 11-09-2008, 03:03 AM
  5. Darwin OSx86 installation
    By Placebos05 in forum Archiv (Leopard)
    Replies: 12
    Last Post: 09-17-2008, 04:43 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:56 PM.
twitter, follow us!