Results 1 to 4 of 4
Discuss Customization settings Problems iAtkos s3 at the Installation - Hackint0sh.org; Everytime I install snow leopard it won't except my settings, it either panics or doesn't ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Location
    Auckland, New Zealand
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Customization settings Problems iAtkos s3

    Everytime I install snow leopard it won't except my settings, it either panics or doesn't boot up (using -x gets stuck on loading screen)
    My settings are
    2.5ghz pentium dual core
    4gb ddr2 dual channel ram
    3 harddrives, I cant find the ahci setting on my Asrock g41m-s
    realtek rtl8139/810x Family Fast Ethernet NIC
    realtek rtl8102e/rtl8103e Family Fast Ethernet NIC (NDIS 6.20)
    Iwill keep posted I need to go



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    So you're got it through installation and that is at first reboot?

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Location
    Auckland, New Zealand
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes and I've also run leopard 10.5.7 which worked but then I wanted an upgrade.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by uhpdabomb150 View Post
    Yes and I've also run leopard 10.5.7 which worked but then I wanted an upgrade.
    It's mostly custom selection during installation or BIOS setup.
    Since you're running Leopard then mostly SL should be compatible, at least in x86/32 bit mode.
    What are custom selections during SL installation?
    You could also use your Leopard to install retail SL as another method option.
    Last edited by ratvn; 08-26-2010 at 11:34 AM.

 

 

Similar Threads

  1. Need advice on customization settings
    By jacatone in forum Installation
    Replies: 1
    Last Post: 09-05-2010, 05:36 AM
  2. Replies: 0
    Last Post: 11-06-2009, 09:23 PM
  3. Replies: 13
    Last Post: 08-13-2009, 05:33 PM
  4. OSX hung at Boot after iATKOS customization
    By quantass in forum Installation
    Replies: 0
    Last Post: 04-30-2009, 04:39 AM
  5. [1.1.2] Edge Settings lost & email problems
    By pdm@adsl.on.net in forum General
    Replies: 1
    Last Post: 01-06-2008, 03:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:58 AM.
twitter, follow us!