Results 1 to 1 of 1
Discuss Cool fan not workin at the Installation - Hackint0sh.org; ok so i have a EEE PC 1005HAB and dont say there no drivers cuz ...
  1. #1
    Rookie Array

    Join Date
    Jan 2012
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cool fan not workin

    ok so i have a EEE PC 1005HAB and dont say there no drivers cuz there is. now whats going on is i just updated it to 10.6.7 and when i turn it on the cooling fan will spin but in stops when it hit the most logo and idk what to do i have download and installed all the kexts i know i need even the AppleIntelGMA500.kext and it still doesnt work. also when i plug in a USB drive it dosnt show up but idk about that right now i want to get the cooling fan working.

    also i am uploading a vidoe http://www.youtube.com/watch?v=qt38itjNRjM i hope someone can help me out with my cooling fan
    Last edited by tankball; 01-14-2012 at 11:08 AM.



 

 

Similar Threads

  1. iphoto and preview not workin properly
    By weedsmacker in forum Using Snow Leopard
    Replies: 2
    Last Post: 11-11-2009, 12:00 PM
  2. install openiboot ain't workin
    By seseberg in forum iPhone Linux (iDroid)
    Replies: 1
    Last Post: 03-19-2009, 10:17 PM
  3. [1.1.2 OTB] Dev workin hard?
    By serk4 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-30-2007, 11:45 AM
  4. Replies: 17
    Last Post: 12-10-2007, 10:43 AM
  5. Replies: 5
    Last Post: 10-17-2007, 04:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:41 PM.
twitter, follow us!