Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Compaq Presario CQ62-209WM at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array varsityanchor's Avatar

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Compaq Presario CQ62-209WM

    I am having a bit of trouble installing OSX on my machine.

    Processor: 2.1GHz AMD Athlon II Dual-Core P320
    Memory: 3GB RAM
    Storage: 250GB hard drive
    Optical Drive: DVD±RW
    Screen: 15.6 inches (1,366x768 native resolution)
    Graphics: ATI Mobility Radeon HD 4250 (1GB)
    Weight: 5.5 pounds
    Dimensions (HWD): 1.4x9.7x14.7 inches
    Operating System: Windows 7 Home Premium (64-bit)

    I really want to change to OS since Windows 7 is filled with useless junk that drains the battery, plus I only got the laptop because of the price. I'm interested in getting this working so anyone with advice/experience I would appreciate the help.

    I'm very experienced with Mac OSX & Windows.



  2. #2
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used the iATKOS v7 (OS X 10.5.7) on the same machine as you have. I'm planning on trying it again (needed a keyboard to get it working and I didn't have one, but someone suggested on another forum that I try the PS/2 fix) and I will post with the configuration I use.
    Last edited by BrownLeopard; 10-29-2010 at 06:36 PM.

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Changing to a different distro/SL instead of Leopard. Did nothing less than cause quite a few issues. Will post a walkthrough as I get it working.

  4. #4
    Newbie Array varsityanchor's Avatar

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey thanks for getting back to me. I bought another hardrive (320gb 7200RPM :-D). I have been using it to "attempt" all my installs, and so far I have failed. I am really new at setting up a hackintosh. I will try your suggestions. Thanks!

  5. #5
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got iATKOS S3 V2 to install. Working on the kexts for wifi and video. The voodoohda works fine for sound. USB support is fine.


  6. #6
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Used the IO80211Family.kext for the Atheros 9285 chip. Won't work on an N network, but will work fine for A/B/G. I'm posting this reply from Safari in 10.6.4 Snow Leopard on my Compaq CQ62-209WM.
    Last edited by BrownLeopard; 11-01-2010 at 08:46 PM.

  7. #7
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any chance you could post the options you used to install with iATKOS S3 V2?

    I get the install done fine, but when I go to boot, I need to use the DVD or else I get a cursor on a black screen.

    When I use the command rd=disk0s5 -v, I get the drive to boot, but it freezes somewhere between loading the Synaptics Touchpad and the AppleUSBOHCI (saying it will be unloaded across sleep)

    Disabling things in the BIOS is impossible, due to this BIOS having zero options...
    Last edited by EnsErmac; 11-14-2010 at 04:19 AM.

  8. #8
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i got one of these too

    i have installes osx on many computers, but cant get any of my distros to work on this laptop...aitkos s3 v2, s2 v4a, hazzard..i got aitkaos v7 working but no wifi...any help would be great!!

  9. #9
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've been able to successfully boot after installation using the cd and entering the following boot options:

    rd=disk0s1 -v cpus=1 platform=ACPI

    I still can't boot straight from the drive however or I get the black screen. Any ideas how to get around that?

  10. #10
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink so i got it to boot without any flags

    hey all
    so i used
    pc efi bootlader
    qoopz 1.3?
    clicked the ati tick,so all were highlighted
    NO AUDIO unclick any that are blue otherwise i got a horrible squeal from speakers!!
    trying a new install with atheros wireless
    and click realtek wired
    installed from usb drive
    Last edited by kashmere; 11-26-2010 at 11:50 PM. Reason: updating


 

 
Page 1 of 2 12 LastLast

LinkBacks (?)

  1. 11-07-2010, 04:59 PM

Similar Threads

  1. compaq presario cq62-219wm problems
    By markhack512 in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 02-09-2012, 06:53 PM
  2. Installing Mac OS X on Compaq Presario CQ62-215DX
    By DoctorBeautiful in forum Installation
    Replies: 0
    Last Post: 11-08-2011, 10:15 PM
  3. Hackintosh on Compaq Presario CQ62-215DX
    By ndh777 in forum Distributions
    Replies: 1
    Last Post: 07-16-2011, 05:40 PM
  4. Compaq CQ62-215DX with iAtkos S3 v2 (10.6.3)
    By asyed7582 in forum Installation
    Replies: 1
    Last Post: 09-10-2010, 06:44 AM
  5. Replies: 0
    Last Post: 04-11-2010, 03:17 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 PM.
twitter, follow us!