Results 1 to 3 of 3
Discuss Can't proceed with iATKOS s3 v2 on my laptop at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can't proceed with iATKOS s3 v2 on my laptop

    Does anyone know why I can't use iATKOS s3 v2? I've burned the .iso to a DVD, and when I boot with it a screen saying 'Press any key to proceed to installation, or press F8 to select startup options' or something like that.

    If I press any key or F8, it completely freezes and I have to reboot my laptop in order for it to start responding again.

    Does this mean my hardware isn't supported, or is there perhaps a BIOS setting I need to change? My SATA config is set to AHCI, but idk if there's anything else I need to do.

    I use an Asus U36JC laptop, which has an i5-480M processor, Intel® HM55 Express Chipset. 4 GB RAM, DDR3 1066 MHz SDRAM and NVIDIA® GeForce® 310M with 1GB DDR3 VRAM.

    I've also installed an SSD in this laptop. I removed the standard HDD that came with it because it was too noisy. I have a Corsair SSD Force Series™ F60, 60GB.

    Thanks a lot guys, I really need some help here



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    This is pretty early to crash. If the bootlaoder fails, you most likely got some weirdo bios setting.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  3. Thanks olel thanked for this post.
  4. #3
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah I suppose that's the issue. I just tried iATKOS v7 on a desktop I have, and the installation went smooth (except I have a bunch of driver issues).

    Not sure what I can do about the BIOS settings, because they are all set on default and I have the latest firmware. Thanks for the help though, I think I'll just scrap installing OS X on my laptop

 

 

Similar Threads

  1. asus laptop need to know if its copable with iatkos s3
    By diller12344 in forum Distributions
    Replies: 0
    Last Post: 11-19-2010, 04:39 AM
  2. Replies: 0
    Last Post: 10-25-2009, 11:33 PM
  3. iATKOS 5i on laptop kennex U50SA?
    By woyzeck in forum Installation
    Replies: 5
    Last Post: 01-29-2009, 03:06 PM
  4. [iAtkos 2.0i] New laptop: Compatibility question
    By damasta in forum Archiv (Leopard)
    Replies: 8
    Last Post: 05-29-2008, 02:28 AM
  5. [iATKOS] v1.0i Problem on Laptop
    By tomtom1126 in forum Archiv (Leopard)
    Replies: 8
    Last Post: 04-26-2008, 01:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:47 AM.
twitter, follow us!