Results 1 to 6 of 6
Discuss Can't even get to the white apple screen at the Installation - Hackint0sh.org; I have a P7P55D pro and an ATI Radeon 5770. I'm using this guide: tonymacx86's ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can't even get to the white apple screen

    I have a P7P55D pro and an ATI Radeon 5770.

    I'm using this guide:
    tonymacx86's P55 Hackintosh Blog: Install OS X Snow Leopard Directly from Retail DVD Using Chameleon Boot CD for P55 Motherboards

    After I get to the chameleon screen, put in the mac OSX install disk, and try to boot, it crashes(I've tried -x and -v), makes my GPU fan go very fast, and the info light by my RAM goes red. So, what's going on here?

    Should I do a different tutorial maybe?



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Level140 View Post
    I have a P7P55D pro and an ATI Radeon 5770.

    I'm using this guide:
    tonymacx86's P55 Hackintosh Blog: Install OS X Snow Leopard Directly from Retail DVD Using Chameleon Boot CD for P55 Motherboards

    After I get to the chameleon screen, put in the mac OSX install disk, and try to boot, it crashes(I've tried -x and -v), makes my GPU fan go very fast, and the info light by my RAM goes red. So, what's going on here?

    Should I do a different tutorial maybe?
    Is that guide particularly for your very system hardware?
    And you follow its instructions along with download files. It should not crash during installation.

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh, I just saw in the trouble shooting section "ATI 5XXX series cards currently are unsupported- cannot be enabled."

    So, my graphics card can't become a hackintosh?

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Level140 View Post
    Oh, I just saw in the trouble shooting section "ATI 5XXX series cards currently are unsupported- cannot be enabled."

    So, my graphics card can't become a hackintosh?
    Maybe not yet, hopefully.
    I would try to force the installation with generic VESA mode, if that is what cause your system crashed.

  5. #5
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So just to clarify, it's the ATI HD5xxx cards causing this issue?

    I've tried iDeneb and iATKOS V5i and had the same issue for both distro's.

    Rig follows:

    CPU: Intel Core i7 860
    RAM: OCZ 4GB DDR3-1600MHz
    M/B: Asus P7P55D-LE
    GPU: XFX HD 5850 1GB

    I'm running RAID for my Windows install, but I was disabling RAID and making it AHCI.

    The HDD I was wanting to install on is a 250GB IDE HDD.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    May have other issues as well. Unsupported cards just mean there are no drivers/kexts for them for full QE/CI.

 

 

Similar Threads

  1. HELP!! boots to white apple screen then turns off!
    By drewwenner1 in forum Using Snow Leopard
    Replies: 0
    Last Post: 08-25-2011, 08:51 PM
  2. Solution: White Apple Screen of Death
    By mruk69 in forum iPhone 3G
    Replies: 2
    Last Post: 06-09-2009, 09:02 PM
  3. Stuck on white apple logo screen
    By schneiderman in forum Installation
    Replies: 3
    Last Post: 06-08-2009, 06:14 PM
  4. [Help] white screen gray apple on fresh install
    By Raceboy404 in forum Installation
    Replies: 0
    Last Post: 05-13-2009, 01:15 AM
  5. Replies: 0
    Last Post: 06-04-2008, 10:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:55 AM.
twitter, follow us!