Hello guys!
I am running into a problem regarding my hackintosh project and your help would be appreciated.
I have 2 hard drives, 1TB SpinPoint F3 HD103SJ, and one 160GB Maxtor HDD. SATA2 and SATA respectively.
I have W7 on my 1TB HDD and would like to have OSX in dual boot on the 160GB one.

So what I have done so far..

1) Booted the iPc live dvd, create a DSDT.aml file, added some necessary kexts..
2) Created 3 partitions on the 160GB one, one where OSX will be installed, one storage and one where the installation image was restored. 120gb 30gb 10gb
3) So I restored the retail OSX 10.6 DVD image on the 3 partition (10gb)
4) I then installed chameleon on all of the partitions and added the extra folder.

Problem:

Now when I want to boot from that 160gb I get stuck at Verifying DMI Pool Data

My specs are
Corsair TX750W
Cooler Master 690 II
Gigabyte X58A-UD3R
Intel Core i7 920 3.0Ghz (oc) Prolimatech MegaShadow w/ Scythe 1600rpm fan
Gigabyte GTX460 1GB SLI
6GB Mushkin 1600mhz RAM CL7

Also i would like to note that I have run into millions of problems since the start of my journey, many of which I have posted on this forum but got no replies.

Some of the problems
While trying to boot the iATKOS distro I didn't even get to the GUI when SATA was set to AHCI.
If tho, it was set to IDE, I would get to the GUI but got the EBIOS error when trying to install.

2. I got the line 85 error while trying to boot the live DVD, which though was fixed when I created the partitions as HFS+ in Windows using the MacDrive program.

Again the problem is, when I select to boot from the 160GB hdd I am stuck at Verifying DMI Pool Data.
Please guys help me solve the problem.


Many thanks,

Sava

edit: using chameleon 2 rc5 pre12