Results 1 to 1 of 1
Discuss Can't Boot After Installation iATKOS S3 v2 Finish on Acer 5573z at the Installation - Hackint0sh.org; Please help me, I have tried all possibilities but my Acer still can't boot. Only ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default Can't Boot After Installation iATKOS S3 v2 Finish on Acer 5573z

    Please help me, I have tried all possibilities but my Acer still can't boot. Only can boot with -x flag (in safe mode)

    please take a look at the picture


    Last edited by maturindo; 04-27-2011 at 05:57 AM.



 

 

Similar Threads

  1. Acer 532h Netbook will not boot into iAtkos S3 V2
    By ap1922 in forum Installation
    Replies: 0
    Last Post: 08-09-2011, 02:53 PM
  2. iATKOS installation won't boot - please HELP
    By silwer in forum Installation
    Replies: 1
    Last Post: 07-10-2011, 05:55 PM
  3. iATKOS installation won't boot
    By somebody1 in forum Installation
    Replies: 0
    Last Post: 07-09-2011, 10:16 AM
  4. No boot after iATKOS installation
    By pepito1 in forum Installation
    Replies: 3
    Last Post: 06-19-2010, 08:47 PM
  5. Replies: 2
    Last Post: 09-25-2009, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:21 PM.
twitter, follow us!