Results 1 to 7 of 7
Discuss Booting 10.6.3 Retail CD on P5QL-VM-EPU at the Installation - Hackint0sh.org; Ok, after searching google for a week trying to solve my problem, I gave up ...
  1. #1
    Rookie Array

    Join Date
    Jul 2010
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Booting 10.6.3 Retail CD on P5QL-VM-EPU

    Ok, after searching google for a week trying to solve my problem, I gave up and decided to ask for help here.

    So, when I realized that I could get snow leopard for $30 off amazon, I couldn't resist and I was pretty sure my computer would work perfectly fine for a hackintosh. Once I got the cd, I tried many different methods of booting the retail install cd, all to no avail. I Tried Empire EFI, iBoot Supported and ATI, myHack installer on usb hard drive, EP45UD3P Snow Leopard install package, boot-132, netkas' PC EFI 10.5, none of them worked and brought me to the same kernel panic. (picture attached) I have tried safe mode also, but once it's done loading all the kexts it also kps. I tried using many different boot flags, including cpus=1, -f, -x, busratio=20 but none of it works and it still won't boot.

    I have heard from my google searches that with ASUS computers you should get a modified bios, but I can't find any for my specific motherboard.


    Specs:
    ASUS CG5270 Desktop
    P5QL-VM-EPU Motherboard
    Intel Core 2 Quad Q8300
    8GB DDR2 RAM
    1TB SATA Hard Drive
    SATA DVD Drive
    ATI Radeon HD 3470

    Trying to Install:
    Snow Leopard Retail 10.6.3


    Please, I want to do this with my disc, NOT torrent one of the hacked distros.



    Kernel Panic Picture
    Last edited by bearsomg; 07-20-2010 at 06:23 PM.



  2. #2
    Professional Array

    Join Date
    Jun 2010
    Posts
    66
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    7

    Default

    The EP45UD3P will not work for you I have done but no luck try myHack installer 1.1
    will go thru 10.6.3

    good luck..kimgift

  3. #3
    Rookie Array

    Join Date
    Jul 2010
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default already tried that

    that doesnt work for me either

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It looks like you've tried most of the Boot CD already and none is working.
    If you really insisted on using retail DVD and nothing else, then check your motherboard/system specs and make your own custom boot disc.

  5. #5
    Rookie Array

    Join Date
    Jul 2010
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, that is going into the part I don't really know much about. I know that I need to restore to a usb drive, then install a bootloader and then add kexts for my hardware. Before I do, will patching my dsdt.aml fix my problem?


  6. #6
    Rookie Array

    Join Date
    Jul 2010
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, just restored to a usb drive and installed tonymacx86's bootloader with netkas' pcefi 10.6, no kp, booting on spinning wheel


    EDIT:
    Nope, stayed on wheel, -v shows same panic

  7. #7
    Rookie Array

    Join Date
    Jul 2010
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Problem solved. I had the CG5270, which had the special OEM version of the bios. I ordered a new stock bios chip from biosdepot on ebay, installed it, and everything worked perfectly. Completely vanilla install with hackboot v6 boot cd and my retail 10.6.3 CD off Amazon.

 

 

Similar Threads

  1. Asus P5QL Pro - What Distribution?
    By jordo947 in forum Installation
    Replies: 9
    Last Post: 01-02-2010, 07:44 PM
  2. iDeneb 1.4 and ASUS P5QL
    By cruzz in forum Installation
    Replies: 2
    Last Post: 06-09-2009, 05:15 AM
  3. P5QL-PRO acpi error
    By ayf6 in forum Installation
    Replies: 0
    Last Post: 04-24-2009, 05:29 PM
  4. Build on Asus P5QL-EM w/ OS X 10.5 Full Retail :
    By Buns Tech in forum Hardware
    Replies: 11
    Last Post: 03-17-2009, 04:25 AM
  5. Retail Disk Dual Booting w/ XP Already Installed
    By Blu916 in forum Installation
    Replies: 1
    Last Post: 01-14-2009, 01:51 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:16 AM.
twitter, follow us!