Results 1 to 1 of 1
Discuss Boot HUGE problem ! at the Installation - Hackint0sh.org; Hello guys, i decided to install Snow Leopard on my pc with iAtkos S3 Version ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Boot HUGE problem !

    Hello guys, i decided to install Snow Leopard on my pc with iAtkos S3 Version 2 but after installation is done (sucessfully) the installer says that i have to restart my computer in 30 secs, so after 30 seconds my pc restarts and BOOM error =/ see the pictures bellow:




    Thanks in advance !!
    Last edited by webm0nst3r; 07-28-2010 at 10:01 PM. Reason: fix pictures



 

 

Similar Threads

  1. HUGE IOS Problem (4.2.1)
    By emersonmoraes in forum iPhone 4
    Replies: 3
    Last Post: 12-08-2010, 08:19 AM
  2. huge problem
    By d-shizniit in forum Tiger
    Replies: 3
    Last Post: 11-25-2009, 06:41 PM
  3. 1.1.2 Huge Problem
    By nsthreed in forum General
    Replies: 5
    Last Post: 01-28-2008, 06:58 PM
  4. huge problem please help!!!!
    By columbus265 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-31-2007, 04:44 PM
  5. Having a HUGE problem here.
    By bryanc in forum General
    Replies: 11
    Last Post: 10-09-2007, 08:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 PM.
twitter, follow us!