Results 1 to 4 of 4
Discuss Black screen, no welcome screen at the Installation - Hackint0sh.org; After many attempts to Snow Leopard to install me finally succeeded. So easy that with ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Location
    Netherlands
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Black screen, no welcome screen

    After many attempts to Snow Leopard to install me
    finally succeeded. So easy that with Leopard is, if
    difficult this time. The installation was an easy one
    , but now I'm still down: a black screen. The Welcome screen
    does not appear. What I have used: everything Netkas
    has advised Chameleon 2.0RC1, RC2 does not work. The
    modified boat, fakesmc.kext, AppleIntelPIIXATA.kext. I've
    drivers for the video card installed when I first
    even though the screen went black. The Drivers of Netkas and
    works perfectly under Leopard. I've tried all the boot flags that
    I know:-f-v-x-s-F. But unfortunately no success to now on.
    I'm open to advice from colleagues nerds.



    P5W DH DeLuxe, EVGA GTX275, Intell Core 2 Duo E7500, Leopard 10.5.8 out the box, Bootthink 2.2 or Chameleon 2
    Last edited by gandalfke; 08-22-2009 at 04:39 PM. Reason: modify



  2. #2
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    try -x32 boot flag

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Location
    Netherlands
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried and it worked for a minut: the problem is JMicronAta. This worked very well in Leopard but not now in Snow. If you got a solution....

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same here

    hey
    did you get the snow working yet?

    i tried so many different way to install
    but the closest i got was like everything was loading on my USB install drive
    but it stop before the welcome video and screen is black

    but looking at the cpu and my usb drive
    it seems that it is continue to load stuffs

    maybe something wrong with the video?

    my pc works great with leopard 10.5.5 and upgraded to 10.5.7

    but i dont know why it is not working with snow leopard

    any idea for our problem?

    my pc
    Q6700
    4GB corsair 800
    P5K-E
    His 3870 ATI 512mb

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. 3gs black screen!!!! HELP
    By bestlink101 in forum Blackra1n (3G(S) jailbreak)
    Replies: 2
    Last Post: 12-26-2010, 11:41 AM
  3. Screen goes black
    By Bodeen2000 in forum iPhone 4
    Replies: 4
    Last Post: 09-25-2010, 03:54 PM
  4. Replies: 2
    Last Post: 06-01-2009, 10:15 PM
  5. Black laptop screen, working TV screen....
    By kycround in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 03-19-2009, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:45 PM.
twitter, follow us!