Results 1 to 2 of 2
Discuss Black screen after installation at the Installation - Hackint0sh.org; Hello all ! I want to install OSx86 on my new pc (HP EliteBook 8540p)... ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Location
    Nancy, France
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Black screen after installation

    Hello all !

    I want to install OSx86 on my new pc (HP EliteBook 8540p)... Installation seems to happen fine, but after some things are weird and didn't work. I follow this tutorial (tonymacx86 Blog: iBoot + MultiBeast: Install Mac OS X on any Intel-based PC) to install OS X 10.6

    After the installation, I reboot normally without boot flag, and I am just able to hear the Apple music of the video introduction, without screen, just my cursor and a black screen. Obviously, there is no formular to set up the new Mac after. So, I decided to reboot and I try different flags.
    With the -x flag, I have the correct display, but the resolution is too big, and I don't see the right part of the screen neither the bottom of the screen (I can't see the Mac dock...)

    I also try to fix a resolution with : "Graphics Mode"="1024x768x32", and it doesn't make anything or it makes "Still waiting for root device", if the resolution is too big !

    I don't know why I can do to fix this issue, if you have any solution you are the best !

    Thank you in advance



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Location
    Nancy, France
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Up !
    Now, if I reboot without flags (just verbose mode -v), I have a kernel panic :


    Sorry, for the crappy pic. If you have already seen this kernel panic/error.

 

 

Similar Threads

  1. black screen on installation
    By mitchl in forum Installation
    Replies: 0
    Last Post: 06-22-2010, 01:02 AM
  2. Black/Blank Screen After Installation
    By fleshyting in forum Installation
    Replies: 3
    Last Post: 04-06-2010, 05:52 AM
  3. Black screen after successful installation
    By iPodTouchedMe in forum Installation
    Replies: 0
    Last Post: 02-16-2010, 09:23 PM
  4. Replies: 9
    Last Post: 09-02-2009, 01:04 AM
  5. after installation, black screen!?!?
    By stewartfan in forum Installation
    Replies: 0
    Last Post: 05-23-2009, 07:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:28 PM.
twitter, follow us!