Results 1 to 2 of 2
Discuss Available MB that will boot 10.6 at the Installation - Hackint0sh.org; I have been unable to purchase GA-EP45-UD3P . Is there a newer versiont that works ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Available MB that will boot 10.6

    I have been unable to purchase GA-EP45-UD3P . Is there a newer versiont that works with 10.6. All my Asus boards used for 10.5X faill to boot the new USB 10.6 install off of USB




  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by rnygren View Post
    I have been unable to purchase GA-EP45-UD3P . Is there a newer versiont that works with 10.6. All my Asus boards used for 10.5X faill to boot the new USB 10.6 install off of USB

    Too bad that you can not get it. Is your LGA 775? Any EP43/45 series will work, unless you need other features.
    What Asus board that won't boot?

 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2012, 08:33 AM
  2. Replies: 1
    Last Post: 12-09-2011, 11:59 AM
  3. Replies: 0
    Last Post: 05-08-2010, 02:49 PM
  4. Replies: 0
    Last Post: 05-02-2009, 05:07 PM
  5. Replies: 0
    Last Post: 05-14-2008, 09:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:47 AM.
twitter, follow us!