Results 1 to 5 of 5
Discuss ATI Radeon 3850 at the Installation - Hackint0sh.org; Hi all, I just got my resolution fine with an radeonHD.kext. But there is only ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATI Radeon 3850

    Hi all,

    I just got my resolution fine with an radeonHD.kext.
    But there is only one problem..
    When I wanna watch a movie with vlc media player, it's just black..
    Please someone can help me..

    Device id = 9505



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    The kext may just be for your resolution. You may have to find the correct kext/method for full QE/CI support.
    Check in System Profiler to see if it recognize your graphics/display properly.

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes that's the thing I think.
    But I can't find it anywhere for my card..

    It recognizes my graphical card properly..

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    What is your version of OSX?
    Your video card came out a while back, isn't it?
    There seems to have Natit kext and other patches to make your 3850 card work though. May have to do more research.

  5. #5
    Newbie Array

    Join Date
    Jun 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have two versions, 10.6 and 10.6.3..
    Yes my video card is out for a while now..

    I really don't find any kext or something that works with my card.. tried a lot, over and over again.


 

 

Similar Threads

  1. radeon 7000 pci
    By xtgold in forum Using Leopard
    Replies: 0
    Last Post: 01-17-2011, 08:41 PM
  2. Radeon HD 2400 Pro
    By crimsonangel in forum Hardware
    Replies: 1
    Last Post: 08-06-2009, 09:42 PM
  3. Replies: 8
    Last Post: 04-15-2009, 07:29 PM
  4. Sapphire HD 3850 PCI-E 512 MB problems
    By shockre in forum Hardware
    Replies: 2
    Last Post: 11-07-2008, 11:01 PM
  5. problem with radeon 9600 pro and radeon x800 xt
    By mick ash in forum Hardware
    Replies: 1
    Last Post: 05-30-2008, 10:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:49 PM.
twitter, follow us!