Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss Asus Rampage III Extreme installation problems. at the Installation - Hackint0sh.org; can anyone help me aim have a rampage 3 extreme,i7-950,gtx480 but i successfully installed mac ...
  1. #11
    Newbie Array

    Join Date
    Dec 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    can anyone help me aim have a rampage 3 extreme,i7-950,gtx480
    but i successfully installed mac osX but is doesn't boot ther come's a grey screen
    i installed with empire efi

    please help me


  2. #12
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    let's start with your major problem first. Your video card is not supported. I guess farmi became fully supported in 10.6.5. I got GTX470, and couldn't get SL installed no matter what I did. However, once I popped old hd2600 in it worked like a charm (with -x). I don't know about myhack method, but I've been always using TonyMac's iBoot+Multibeast (this is my 3rd hackintosh). My hd was plugged in to the first red 6Gb port (I guess it is Marvell), and dvd was external usb. I had no slowness at all, but I did have usb3.0 disabled in bios. SL (retail 10.6.3) installed in about 30 mins, and then I followed with 10.6.5 combo update. Before reboot I installed Multibeast (EasyBeast option), kexts for lan(intel), audio(acl889), and skipped video at that time. After reboot lan came alive, but for some reason audio was not working. I turned it off again, and put gtx in. It booted just fine, and the card was recognized by the system. Unfortunately, I couldn't set resolution, and hardware acceleration was off. I've tried installing NVenabler, but no luck. I'm going to tried another thing that I found here fermi/gtx 480/gtx 470 - InsanelyMac Forum
    and let you know if that works.
    How is your progress?
    Thx

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 19
    Last Post: 06-20-2011, 12:16 AM
  2. Replies: 0
    Last Post: 02-14-2011, 01:47 PM
  3. Replies: 2
    Last Post: 01-13-2011, 02:52 AM
  4. Asus Rampage III Extreme
    By k1piee in forum Hardware
    Replies: 0
    Last Post: 05-06-2010, 02:56 PM
  5. Asus Rampage Gene II Install Problems
    By Ancientfall in forum Installation
    Replies: 0
    Last Post: 01-08-2010, 06:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:49 PM.
twitter, follow us!