Results 1 to 6 of 6
Discuss Acer Aspire can only boot with iAtkos disk at the Installation - Hackint0sh.org; I am running an Acer Aspire 7551G w/ iAtkos S3 v2 on a 2nd partition ...
  1. #1
    Rookie Array

    Join Date
    Mar 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Acer Aspire can only boot with iAtkos disk

    I am running an Acer Aspire 7551G w/ iAtkos S3 v2 on a 2nd partition
    AMD Phenom II X4 N970 quad core 2.2GHz
    AMD Radeon HD 6470M
    4 GB RAM
    500 GB SATA
    Broadcom Ethernet
    Atheros ARB97 wireless card

    I can install these options
    Bootloader
    -Chameleon v2 RC5
    Bootloader Options
    -Graphics enabled
    -Legacy Logo
    Patches
    -/Extra Directory
    -fakesmc
    -Disabler
    -RTC
    -Modified Kernel
    - qoopz 10.3.0
    Drivers
    -Main Hardware
    -SATA/IDE
    -AHCI SATA
    -Sound
    -Voodoo HDA
    -Laptop Hardware
    -Battery


    I have tried to install every different Bootloader available but they all look the same so I'm not sure if that part is working or not. Either way when I try and boot off of the bootloader it always crashes after "Starting Darwin x86". However, when I boot from the iAtkos disk (which has an identical looking bootloader) it boots fine. I tried installing Chameleon v2.0 RC5 pkg but the installation failed. I should also mention my active partition is my Windows bootloader partition (SYSTEM RESERVED, set up with EasyBCD). Would this possibly cause an issue? Do you guys recommend another bootloader or method of installation? Should I get rid of EasyBCD and stick with the x86 bootloader?

    Once this is booted up it works decently well. A little choppy, but not terrible.

    Still need working:
    -Atheros ARB97 kexts
    -Broadcom Ethernet (Ethernet bootloader option did not work)
    -Built in keyboard and mouse (Neither ApplePS/2 nor Voodoo PS/2 seem to work, but I also saw no prefPane for it)

    If you can help me out, point me in the right direction, or recommend any sites or software then please help out a Hackintosh noob. I'm trying real hard to learn!

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    I think its the set of kext you are using, not the bootloader itself. Did you try to compare versions to make sure? Also please check your set in extra vs the extra kext set and setting of the disc loader. If this isn't helping, try the kernel on the disc instead of yours. Remember you need an AMD one and the kext so it works!
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  3. #3
    Rookie Array

    Join Date
    Mar 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sam View Post
    I think its the set of kext you are using, not the bootloader itself. Did you try to compare versions to make sure? Also please check your set in extra vs the extra kext set and setting of the disc loader. If this isn't helping, try the kernel on the disc instead of yours. Remember you need an AMD one and the kext so it works!
    Hell yea! You were right about the kernel! I tried the one from the disk and my machine FINALLY boots without a disk! I lost my legacy logo but I can deal with that. My next goal is to get my Atheros wireless card working. Again, if anyone can help me out on this WiFi card it would be much appreciated. It looks like I may have to go in and edit some files to get my card working with AirPortAtheros.kext. Let's see what happens!

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5

  4. #4
    Rookie Array

    Join Date
    Mar 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just tried this tutorial (minus the OS X 10.5.5 AirPort update) and when I use KisMAC I don't see any of my networks. On to the next one I guess!
    http://www.insanelymac.com/forum/ind...owtopic=138351

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5

  5. #5
    Rookie Array

    Join Date
    Mar 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay I tried installing Voodoo PS/2 but when I booted with -v it said it could not alloc AppleUSBEHCI, so I guess I have to reinstall and make sure I select that in iAtkos cause now I can't use a USB mouse or keyboard when I boot with -x.

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5


  6. #6
    Rookie Array

    Join Date
    Mar 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried selecting the USB bootloader options but the EHCI option causes my installer to hang at the end. I selected the USB option under Patches and it installed fine, but I still get the same error AppleUSBEHCI error, and now my keyboard and mouse don't work. I can move the mouse but can't click on anything. The same thing happens when I boot with -x as well so I can't get rid of the Voodoo PS/2 which seems to be causing the issue. If anyone knows how I can get rid of these with the Terminal within my install disk or something then please let me know.

    Sent from my Galaxy Nexus using Tapatalk 2 Beta-5

 

 

Similar Threads

  1. Boot loop iATKOS S3 v2 @ Acer Aspire 5742g
    By Adeo in forum Installation
    Replies: 0
    Last Post: 02-10-2012, 09:01 PM
  2. iATKOS s3 v2 on Acer Aspire Problems. HELP!
    By skywalk21 in forum Installation
    Replies: 4
    Last Post: 04-28-2011, 06:36 AM
  3. iAtkos v7 for Acer Aspire 5580 need help
    By heralva in forum Installation
    Replies: 0
    Last Post: 12-01-2009, 03:32 AM
  4. Iatkos v7 acer aspire one 5315
    By DXS101 in forum Installation
    Replies: 0
    Last Post: 10-30-2009, 05:38 PM
  5. [HELP] iATKOS v7 on Acer Aspire 4535
    By nicktarc in forum Installation
    Replies: 3
    Last Post: 10-03-2009, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:41 AM.
twitter, follow us!