Results 1 to 7 of 7
Discuss Acer Aspire 5740G at the Installation - Hackint0sh.org; Hello! I want to install Mac OS X SL on my Acer Aspire 5740G (Specs ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Acer Aspire 5740G

    Hello!

    I want to install Mac OS X SL on my Acer Aspire 5740G (Specs below).
    To do that i used iBoot-ATI and the params "busration=17 cpu=1 arch=x86 -x -v".
    Anything got installed and so on, but i cant use my usb ports and the sd slot.
    Also the screen resulotion is very low.

    I searched everywhere for the kexts but id found nothing.

    Now this forum is my only chance to soluve this problem.

    my utils:
    - iBoot
    - Mac OS X 10.6 Retail DVD

    notebook specs:
    - CPU: Intel Core i5 430M
    - Ram: 4GB
    - Motherboard: Aspire 5740
    - Chipset: Intel HM55
    - Graphic card: ATI Radeon HD 5470

    greez
    TheRealLink



  2. #2
    Newbie Array

    Join Date
    May 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello !
    I have the same laptop, so I am also interested if you can find valuable kexts.

  3. #3
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    You can try adding

    Code:
    USBBusFix=Yes
    to Chameleon's com.apple.Boot.plist for USB. For your card if it's ATI have fun looking. You can try ATI_Init if you haven't already done so.

  4. #4
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TheRealLink View Post
    Hello!

    I want to install Mac OS X SL on my Acer Aspire 5740G (Specs below).
    To do that i used iBoot-ATI and the params "busration=17 cpu=1 arch=x86 -x -v".
    Anything got installed and so on, but i cant use my usb ports and the sd slot.
    Also the screen resulotion is very low.

    I searched everywhere for the kexts but id found nothing.

    Now this forum is my only chance to soluve this problem.

    my utils:
    - iBoot
    - Mac OS X 10.6 Retail DVD

    notebook specs:
    - CPU: Intel Core i5 430M
    - Ram: 4GB
    - Motherboard: Aspire 5740
    - Chipset: Intel HM55
    - Graphic card: ATI Radeon HD 5470

    greez
    TheRealLink


    hi
    i have a similar laptop
    my cpu is I3, not I5


    i tried with iDeneb and "-x -v -f busratio=16" at prompt installation

    installation ended
    and after reboot... nothing...


    can you please tell me how did you proceed?
    with iBoot and SnowLe0p4rd official retailed dvd?


    please help
    antonio

  5. #5
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bump? no bump?


  6. #6
    Advanced Array ookikies's Avatar

    Join Date
    Jun 2010
    Location
    Indiana, United States
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://www.hackint0sh.org/f200/143048.htm

    I wrote a guide for this.

  7. #7
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TheRealLink View Post
    Hello!

    I want to install Mac OS X SL on my Acer Aspire 5740G (Specs below).
    To do that i used iBoot-ATI and the params "busration=17 cpu=1 arch=x86 -x -v".
    Anything got installed and so on, but i cant use my usb ports and the sd slot.
    Also the screen resulotion is very low.

    I searched everywhere for the kexts but id found nothing.

    Now this forum is my only chance to soluve this problem.

    my utils:
    - iBoot
    - Mac OS X 10.6 Retail DVD

    notebook specs:
    - CPU: Intel Core i5 430M
    - Ram: 4GB
    - Motherboard: Aspire 5740
    - Chipset: Intel HM55
    - Graphic card: ATI Radeon HD 5470

    greez
    TheRealLink
    Can you help me to install snow in one acer aspire 5740g. When i try to iboot i get msg "Ati card posted, reading vbios from legacy space" but after this nothing happend. i get one black screen. :s

 

 

Similar Threads

  1. Need help with Acer Aspire
    By gaarax86 in forum Installation
    Replies: 3
    Last Post: 01-04-2012, 09:16 AM
  2. Replies: 2
    Last Post: 07-25-2011, 10:21 PM
  3. Acer Aspire 5740G restarts after Combo update
    By a.0 in forum Installation
    Replies: 2
    Last Post: 01-25-2011, 01:04 AM
  4. Acer aspire 5534 or Acer M1641- Can I do it?
    By plankey5 in forum Installation
    Replies: 1
    Last Post: 09-06-2010, 03:22 AM
  5. Acer Aspire One
    By jakir01 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-02-2009, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:19 PM.
twitter, follow us!