Page 1 of 4 1234 LastLast
Results 1 to 10 of 36
Discuss Acer 5735z Install iatkos s3 v2 Help at the Installation - Hackint0sh.org; Hi guys, I've been at this for about 2 days. I tried using the retail ...
  1. #1
    Rookie Array

    Join Date
    Jun 2010
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Acer 5735z Install iatkos s3 v2 Help

    Hi guys, I've been at this for about 2 days. I tried using the retail edition of snow leopard, then I moved onto iatkos. Anyway,

    Install process was a hit and miss, sometimes it would load (take 5 minutes) if I used the above options, sometimes install wouldn't load at all (even if I used those options or nothing at all), If I used no options, it would stay on the grey screen with no animations. If I did the options it would take a while before going to the install screen. And even then, sometimes the touchpad would be unresponsive.

    I left the kernel on default, installed the drivers for the ethernet, wireless and left the VGA unchecked. AFter installation finished and rebooted, I first tried booting with any options, it wouldn't boot. I then tried it with the above flags that I used when trying to get the installer to run, it would take about 5 minutes and give the following kernel panic error



    I would like to start again, maybe get install to run smoothly and choose the correct settings. I have an acer 5735z, here are the specs taken from everest ultimate edition

    CPU Type Mobile DualCore Intel Pentium T4200, 2000 MHz (10 x 200)
    Instruction Set x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3
    Min / Max CPU Multiplier 6x / 10x

    Front Side Bus Properties
    Bus Type Intel AGTL+
    Bus Width 64-bit
    Real Clock 200 MHz (QDR)
    Effective Clock 800 MHz

    Mobile Intel(R) GMA 4500MHD
    Video Adapter Intel GL40/GM45/GM47/GS45 Chipset - Graphics Controller 0 [B-3]

    Wireless: Atheros AR5009 802.11a/g/n Wireless Network Adapter
    Ethernet: Marvell Yukon 88E8071 PCI-E Gigabit Ethernet Controller
    Audio: Realtek ALC268 @ Intel 82801IB ICH9

    Any help would be appreciated. Oh and I'm installing on an External IDE hard drive



  2. #2
    Rookie Array

    Join Date
    Jun 2010
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When it doesn't load the installation disk, I get the following error

    USBF: 0.455 AppleUSBEHCI[0x600a800]: unable to get filterInterruptedEventSource
    USBF: 0.456 AppleUSBEHCI[0x600a800]: UIMInitialize - Error Occurred (0x******) (can't make the rest of the code out from photo)
    USBF: 0.460 AppleUSBEHCI[0x600a800]: start unable to initialize UIN
    mblnlt: done (64 MB memory set for mbuf pool)

    Then the disk stops reading.

    Also, when installation does begin, I get a bug message along with a autoshutdown false message that takes a whole lot of time to get past. I'll post the message the next time I get to that point

  3. #3
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    What bootable setup CD are you using...?

    d-1

  4. #4
    Rookie Array

    Join Date
    Jun 2010
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    Iatkos S3 V2

    I just tried to boot the setup again, but just using -v -f cpus=2, I left out the bus ratio.

    It got stuck on
    Bug: launchctl.c:2325 (23930):39: (dbfd = open(g_job_overrides_db_path, 0_RDONLY | 0_EXLOCK | 0_CREAT, S_IRUSR | S_IWUSR)) != -1

    2 minutes later it shows under it
    systemShutdown false

    This stays for a good 5-6 minutes while the CD is buzzing away, like the laptop is trying to find something. Afterwards, it loaded, but the touchpad wasn't moving. Brilliant.

    Eitherway, if installation loads, and the touchpad works, those above messages are shown regardless.

  5. #5
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Well I am a noob, and been only trying this for like 3 weeks. Did you play around with your BIOS, disable legacy and set HD to AHCI ....?

    I used Empire EFI and an Official Mac Snow OSX 10.6.3 DVD.....

    d-1


    Quote Originally Posted by camzgon View Post
    Hi,

    Iatkos S3 V2

    I just tried to boot the setup again, but just using -v -f cpus=2, I left out the bus ratio.

    It got stuck on
    Bug: launchctl.c:2325 (23930):39: (dbfd = open(g_job_overrides_db_path, 0_RDONLY | 0_EXLOCK | 0_CREAT, S_IRUSR | S_IWUSR)) != -1

    2 minutes later it shows under it
    systemShutdown false

    This stays for a good 5-6 minutes while the CD is buzzing away, like the laptop is trying to find something. Afterwards, it loaded, but the touchpad wasn't moving. Brilliant.

    Eitherway, if installation loads, and the touchpad works, those above messages are shown regardless.


  6. #6
    Rookie Array

    Join Date
    Jun 2010
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yep,tried that. Changed the bios settings to ahci

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by camzgon View Post
    yep,tried that. Changed the bios settings to ahci
    Disable Legacy USB. Set other BIOS requirements.

    Don't use vanilla kernel.

  8. #8
    Rookie Array

    Join Date
    Jun 2010
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Disable Legacy USB. Set other BIOS requirements.

    Don't use vanilla kernel.
    thanks for the reply. The configuration I made to the bios is teh only option I have out of the requirements.

    To change the kernel, I have to run installer again right? that's a problem, for the last few attempts, I either get to the installer, but the touchpad doesn't work (it did before), or I get the USBF error messages

  9. #9
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I just installed itakos .v7 out of the box on my lenovo laptop just to test it (for first time) and everything works accept the sound. Even the wifi and cam works out of the box.

    You have to select the Voodoo touchpad P/S2 is what I believed I choose to make mouse onboard work.

    d-1
    Last edited by dolphans1; 06-24-2010 at 03:29 AM. Reason: stated wrong touchpad driver, made correction to Voodoo

  10. #10
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Even the screen capture works, I'm surprised how easy this install was.

    http://picasaweb.google.com/dolphans...45091411177506

    Lenovo 530 laptop intel dual core


    d-1
    Last edited by dolphans1; 06-24-2010 at 03:27 AM.


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Snow Leopard on Acer 5735Z HELP ME!!!!!!!!
    By crispypearson in forum Installation
    Replies: 0
    Last Post: 05-22-2011, 09:56 PM
  2. iAtosk on acer aspire 5735z
    By tommyx375 in forum Installation
    Replies: 1
    Last Post: 02-16-2011, 11:07 PM
  3. Acer Aspire 5735z [Which Distribution?]
    By iEpicGeekx3 in forum Installation
    Replies: 15
    Last Post: 09-05-2010, 05:50 PM
  4. Acer Aspire 5735Z-423G32N WLAN PROBLEM
    By jcx in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 09-28-2009, 01:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:10 PM.
twitter, follow us!