Results 1 to 3 of 3
Discuss 1TB hdd detected as 33MB ext drive?! at the Installation - Hackint0sh.org; hi guys i am out of ideas. as topic, pls help. so i modified my ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1TB hdd detected as 33MB ext drive?!

    hi guys i am out of ideas. as topic, pls help. so i modified my bios settings etc. then i loaded the darwin installer thru a thumb drive. so far so good. i got into the SL installer, then disk utility detected my new 1TB hdd as a 33MB ext drive! i have no idea how or why.

    any1 has been in a same situation before? do help! i am short of strangling myself.

    thanks.



  2. #2
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had this with a couple of 1tb drives. At the end it was a simple enough fix. Download the Ultimate Boot Disk and burn to CD (excellent tool which I already had) - boot from it and run the MHDD32 tool from disk tools->diagnostics. After scanning, select the disk and type the "uncut" command.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mark lj View Post
    I had this with a couple of 1tb drives. At the end it was a simple enough fix. Download the Ultimate Boot Disk and burn to CD (excellent tool which I already had) - boot from it and run the MHDD32 tool from disk tools->diagnostics. After scanning, select the disk and type the "uncut" command.
    Resolved. by much hassle, i plugged in my old hdd wif windows and reflashed my mobo bios. coz i read a previous bios update which i didnt have on my mobo will rectify the detection of 1TB hdds. cheers!

 

 

Similar Threads

  1. Flash drive not being detected
    By InTheBay in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 12-05-2010, 04:05 AM
  2. Help!! No hard drive Detected!!
    By paulwong92 in forum Installation
    Replies: 2
    Last Post: 04-26-2010, 10:57 PM
  3. iATKOS v7 10.5.7 - Drive not detected
    By l2ounak in forum Installation
    Replies: 5
    Last Post: 01-20-2010, 05:38 AM
  4. Hard drive not detected on leopard installation
    By cheezwhiz93 in forum Installation
    Replies: 2
    Last Post: 04-12-2009, 07:53 AM
  5. [Leo4All] v3 > No hard drive detected.
    By methodoc in forum Archiv (Leopard)
    Replies: 2
    Last Post: 07-17-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:06 AM.
twitter, follow us!