Results 1 to 9 of 9
Discuss 1000ha question. Please Help. at the Installation - Hackint0sh.org; I recently got a Asus 1000HA after I couldn't get a Dell Mini 10v. Was ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1000ha question. Please Help.

    I recently got a Asus 1000HA after I couldn't get a Dell Mini 10v.

    Was going to do put OSX on using the external dvd drive method but am having troubles. I bought the Snow Leopard upgrade disc from Apple (got sent the updated 10.6.3 version, this may be the problem) and got on my way using NetBookCD.

    All booted to netbookcd and it detected the OSX DVD but when I boot into the DVD I get this screen:



    It says version mis-match between kernel and cpu.
    You need to restart your computer.
    This happens every time.

    What am I doing wrong? Is this solvable?

    Please help. Getting pretty stressed out.



  2. #2
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,
    you might need to set your bios option first. Set acpi enable, sata set to ahci.
    Also may be try type in boot prompt: -x32 cpus=1

    btw, what is your laptopspec?

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by swordsman View Post
    Hi,
    you might need to set your bios option first. Set acpi enable, sata set to ahci.
    Also may be try type in boot prompt: -x32 cpus=1

    btw, what is your laptopspec?
    Will do.

    Specs are:
    Asus 1000HA
    Atom N280
    Dell Wireless Card b/g 1390
    WD Scorpio Blue 500gb
    Intel GMA 950

  4. #4
    Newbie Array

    Join Date
    Apr 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can't find those settings in the BIOS. Maybe not available in the 1000HA.

  5. #5
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Arrow

    you need remove SleepEnabler.kext and after update install SleepEnabler for 10.6.2 from netkas blog. and do you have install NullPCUPowerManagement.kext installed?

    I hope this can help you.
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”


  6. #6
    Newbie Array

    Join Date
    Apr 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't have anything installed. This isn't a upgrade but a first time install.

  7. #7
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    I know is not an upgrade but your Atom processor is not compatible with the version you had installed. (You know that). So, you need to patch the kernel.

    Read the thread below and it will show you how to fix it.


    How to fix 10.6.2 and 10.6.3 issues.


    I hope this can help you!
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

  8. #8
    Newbie Array

    Join Date
    Apr 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So how to I remove the kext from NetbookCD

  9. #9
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    well it's not the kext actually..it's the boot file not matching the kernel which is happen a lot on atom proc.
    If you can change the boot with the pciefi v9 boot, it might work..or older chameleon..
    but then.. you have to make your custom boot loader..

 

 

Similar Threads

  1. WiFi and Audio for Asus eeepc 1000HA iDeneb 1.4
    By chalchi in forum Installation
    Replies: 0
    Last Post: 01-25-2011, 07:28 PM
  2. asus eee pc 1000HA WLan doesn't work.
    By kr1zvnqt in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-27-2009, 11:09 PM
  3. Eee PC 1000HA?
    By kilroy in forum Installation
    Replies: 1
    Last Post: 10-27-2009, 03:38 PM
  4. Replies: 1
    Last Post: 03-10-2008, 08:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:01 AM.
twitter, follow us!