Results 1 to 4 of 4
Discuss XxX x86 in vmware - no ethernet at the Installation - Hackint0sh.org; I installed XxX_x86 into a VM. It boots up okay, but I can't detect ethernet. ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default XxX x86 in vmware - no ethernet

    I installed XxX_x86 into a VM. It boots up okay, but I can't detect ethernet. I've tried a e1000 device as NAT'd and as bridged, but nothing gets detected when I go to System Preferences...Networking.

    Do I have to monkey around with any drivers inside OS X?

    BTW, are there any docs for XxX, or a forum for it? I've seen the blog, but that's it. In retrospect it's probably not the right distro for a noob, but I couldn't get decent performance out of the PCWiz pre-built vmware image so I tried XxX instead.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check pcwiz website, I think theres a way to get inet on vmware
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Check pcwiz website, I think theres a way to get inet on vmware
    I can get that to work with pcwiz, but not with XxX. But XxX runs fast and pcwiz is slow, so I want to get it working with XxX instead.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Really? how fast? smooth? @_o cuz I installed pcwiz long time ago, and that thing was damn slow XD well just follow the guide in pcwiz to install the LAN
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2014, 04:12 AM
  2. Asus M2N-E Ethernet problem, help me witch ethernet drivers
    By Saulea in forum Genuine Mac Support
    Replies: 1
    Last Post: 06-22-2011, 08:37 AM
  3. Create Ethernet Bridge / Share Ethernet Connection with Wifi
    By bake7221 in forum AppleTV 2 (iOS based)
    Replies: 0
    Last Post: 06-21-2011, 06:14 AM
  4. [Vmware Fusion] Bootcamp Partition missing from Vmware Fusion
    By cs42na in forum Genuine Mac Support
    Replies: 0
    Last Post: 11-19-2008, 11:10 PM
  5. [Vmware Support] help install vmware on my osx86
    By ru4metoo in forum Archiv (Leopard)
    Replies: 3
    Last Post: 05-14-2008, 02:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:14 PM.
twitter, follow us!