Results 1 to 3 of 3
Discuss XFX 9300 750i Mobo Troubles at the Installation - Hackint0sh.org; Complete pain >.< I went through several attempts, changed lots of bios settings and such, ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation XFX 9300 750i Mobo Troubles

    Complete pain >.< I went through several attempts, changed lots of bios settings and such, just cant get it to work. I have a dual boot setup with windows 7, Ive had them sucessfully run together before on a diff system, just wont work on my new mobo/setup. Heres what I got:

    XFX nForce 750i with onboard 9300
    PCI-E nVidia 9800GT 512
    Core 2 Duo
    4 GB DDR2 800 RAM
    SATA HDD
    SATA DVD
    iPC 10.5.6 Final Release
    USB keyboard/mouse

    PLEASE HELP O.O



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Forgot to mention, it boot loops the install disk unless i type cpus=1, and will only boot after install with "-v -f -x cpus=1"

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check this thread, hope it help you or try to install Retail OSX with DSDT Patch
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. XFX 750i Install
    By maverickalo in forum Installation
    Replies: 0
    Last Post: 08-12-2011, 05:35 AM
  2. Problemi con Asprire 9300 Hazard
    By salvosalumi in forum Dual Booting
    Replies: 0
    Last Post: 04-09-2011, 10:11 AM
  3. MacNN: Reviews: Logitech Alert 750i security cam
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-10-2010, 10:50 PM
  4. OSX86 on 750i Install help please
    By ArkyFox in forum Installation
    Replies: 2
    Last Post: 06-15-2009, 03:42 PM
  5. Help with inspirion 9300 Dell NOOB!!!
    By turbogentwo in forum Installation
    Replies: 4
    Last Post: 03-22-2009, 04:10 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:44 AM.
twitter, follow us!